FORUMS: list search recent posts

Problem using comp lights in Invig 4.0 Classic

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TheDave001
Problem using comp lights in Invig 4.0 Classic
on Aug 4, 2006 at 2:22:36 pm

So I have a nifty little scene set up in after effects 6.0 on mac osx 10.4, I've got a nifty little TV set that I built with Invig classic 4.0, Problem is, when I toggle on "use comp lights" the whole composition just turns black for no apparent reason. It un blacks its self if I undo it, but if I move something or ajust a parameter then undo two levels back to where it was before I toggled the "use comp lights" it remains black.


anyone have any ideas as to what might be going on here? Am I missing something obivous?



Return to posts index

Matt Rhodes
Re: Problem using comp lights in Invig 4.0 Classic
on Aug 4, 2006 at 3:03:33 pm

Hi Dave.

First step: Do you have any AE lights in your Comp?

If so, we'll have to investigate this further.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

TheDave001
Re: Problem using comp lights in Invig 4.0 Classic
on Aug 4, 2006 at 3:13:47 pm

oh yeah... for sure... I have a few AE lights, three point lights and three spotlights... also I've got lux on these things. hopefully thats not gorping it out... I'm gotta try turning lux off and seeing what happens.



Return to posts index


TheDave001
Re: not lux
on Aug 4, 2006 at 3:27:44 pm

nope.. still have the problem sans lux. Also worthy of note... I've sort of re-created the lighting I have in my comp with the lights in Invig... these work fine and dandy until I toggle Cast shadows on, then I have the same problem with the comp turning black.



Return to posts index

TheDave001
Can invig objects Cast Shadows onto other layers in a comp?
on Aug 4, 2006 at 3:43:06 pm

What a great conversation with myself... I figured it out... I've switched off all the cast shadow toggles for all my AE lights, and now the TV set is picking up the comp lights. It makes sense... since the Zaxwerks object is on a 2d solid layer if cast shadows were on it just turns it black... so now my new question is... is there any way to get an invig object to cast shadows on the rest of your scene?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]