FORUMS: list search recent posts

Serious text bug

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Zito
Serious text bug
on Jul 19, 2006 at 7:26:14 pm

I'm having a MAJOR problem with the text in Invig Pro for AE 7. Whenever I have text and try to replace it with different text using the edit text function, the new text will end up with ridiculous kerning--so bad I can't even fix it. This is a big pain because I have a set animation and I want to just change the text for different projects. Anyone have this problem or able to offer some advice? Thanks.

Jim


Return to posts index

Jim Zito
Re: Serious text bug
on Jul 19, 2006 at 7:52:36 pm

Sorry. I'm using Invig Pro version 4.08


Return to posts index

Vinnie
Re: Serious text bug
on Jul 19, 2006 at 8:39:07 pm

I have experienced the same bug....HELP PLEASE!!!

Vinnie


Return to posts index


Matt Rhodes
Re: Serious text bug
on Jul 20, 2006 at 4:22:06 pm

Hi Jim/Vinnie.

Could you please send me a sample project that demonstrates the problem you're having?
I'd be happy to take a look.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

geo0242
Re: Serious text bug
on Jul 21, 2006 at 2:31:15 pm

Having the same problem...all text looks "edgy"...can't smooth it out for anything.....

Invig pro 4.0
AE 6.5



Return to posts index

Matt Rhodes
Re: Serious text bug
on Jul 21, 2006 at 2:34:08 pm

Hi Jim/Vinnie.

Please email me offline (matt@zaxwerks.com).

We've done some work on how edited text is re-inserted into a scene
and I may be able to get you a pre-release fix for your problem.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index


geo0242
Re: Serious text bug
on Jul 21, 2006 at 4:15:07 pm

how would I go about getting a copy as well?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]