FORUMS: list search recent posts

What has changed from Invigorator AE 3.0.7 to 4.0.6?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce
What has changed from Invigorator AE 3.0.7 to 4.0.6?
on May 16, 2006 at 1:46:34 pm

A few years ago I made a project in After Effects 6.0 with version 3.0.7 of the Invigorator plug-in. Recently I tried to open those files with After Effects 7.0 and the 4.0.6 version of the Invigorator plug-in. The projects always crash the program and I get an error message regarding the Invigorator plug-in. After much frustration I took our old plug-in and loaded it to AE 7.0 and took out the newer plug-in. The project loaded up perfectly without crashing the machine. Why will the new plug-in not work with the older layouts? This will become frustrating to me if I have to put the older plug-in back into AE everytime I load an old layout. Any answers would be helpful!


Return to posts index

Matt Rhodes
Re: What has changed from Invigorator AE 3.0.7 to 4.0.6?
on May 16, 2006 at 4:13:13 pm

Hi Bruce.

Would you mind sending me your project file? I'd like to take a look.
It looks like we're trouble loading in the v3 project.

To answer your question, a lot changed between v3 and v4. In particular,
we now keep all of our swatches (Materials, Object Styles, etc.) in separate
file folders so that each plug-in can share the same set of swatches.
When loading a v3 file, we extract the swatches and put them on your disk.

If you can send me your project, send it to: matt@zaxwerks.com
I don't need media files -- just the .aep file.
I'd like to see if I can duplicate your problem.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]