FORUMS: list search recent posts

3D Invig transfer?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
eric sampson
3D Invig transfer?
on May 15, 2006 at 9:55:27 pm

When we bought After Effects 6 we got a free plug-in for 3D Invig. I think it was just the classic version. Im wondering if I upgrade to After Effects 7 will that free plug-in still work?


Return to posts index

Jon Okerstrom
Re: 3D Invig transfer?
on May 16, 2006 at 12:48:56 am

Hi Eric,

From the FAQ: "If you are running After Effects 6.5 you must use Classic 3.0.9 or PRO 4.0 or higher. The 3.0.8 and lower versions are not compatible with AE 6.5."

Also, lists Classic 4.06 as current and compatible with AE7. The best advice would be to use the most current version. Check the downloads section of for updates or upgrades.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved