FORUMS: list search recent posts

font families not active

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dfleming
font families not active
on Apr 25, 2006 at 2:41:14 pm

I'm now working in ProAnimator 4 as a standalone app, as I still can't get it to stop crashing After Effects.

I'm trying to create 3D Text. The font family I need to use is Helvetica Neue Medium Condensed, which is our station's font. I can select this font and type with it, however none of the "oblique" fonts work from the condensed or extended families. The oblique is exactly what I need for this project.

Now, I'm looking at having to step out to Illustrator to create it and import. Since I've started working with this program just two weeks ago, approximately half of the ProAnimator functionality I wanted has given me nothing but problems. I wonder if Zax will refund half my purchase price?

Dave
WPTZ


Return to posts index

Jon Okerstrom
Re: font families not active
on Apr 29, 2006 at 8:31:14 pm

Hi Dave,

Please be sure you're using the latest version of ProAnimator. (Visit the downloads page to check.) Many fonts were tested during the build process, but occasional issues are still possible.

To help resolve the issue with your font, I would suggest sending the font file, along with basic details about what happens and the version number of your software in an email to Matt or Zax. My hunch is they'll be able to figure out why you can't use it and make the solution part of a software update. They want every font to work, just as much as you do.

Jon



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]