FORUMS: list search recent posts

weird camera movements.

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
beni
weird camera movements.
by
on Jul 27, 2005 at 4:21:27 pm

hi all.

i write this post in a complete state of desperation. when i animate cameras or sets in invigorator or af i get the weirdest movements one can imagine, i am really desperate. i've gone through tutorials and tutorials and they work fine, once i star my stuff it does not to work, i was just doing today some tests with invigorator but still get those weird camera movement, it's pretty basic stuff or it should be like spining an object around it axix x,y and z but still doesn't work. i've just finish jonh's tutorial mates in invigorator and something as simple as spin the logo in the y axis for me is a torture, i go back to his tutorial modify camera movements and is fine, go back to mine and nothing works as expected.

any sugestions or help please.


Return to posts index

Jon Okerstrom
Re: weird camera movements.
on Jul 28, 2005 at 3:46:01 am

Hi beni,

I'm just guessing, but suspect you may be moving the camera and objects in the set-up window after setting keyframes for the camera and sets, in the scene preview window. They're two different work areas for two different purposes.

It may help us if you give us a step-by-step list of what you're doing that causes unexpected results. We can try the same steps and troubleshoot for you.

Jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]