FORUMS: list search recent posts

problems importing an open line graphic into Invigorator

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
marcosh
problems importing an open line graphic into Invigorator
on Jun 22, 2005 at 4:53:25 pm

Hi all,

I'm trying to follow a tutorial for Invigorator posted here but I'm incurring into a problem I faced before and don't know how to deal with.

I created a simple stroke / curvy line in AI C using the pen tool. When I opened it in 3D invigorator, instead of an open ended graphic, it shows up as a closed shape; there's a straight line uniting the first and the last points of my stroke.

What am I doing wrong?

Thanks!

Marcos H.
P.S I'm working on AE 6.5 Pro, using Zaxwerks Invigorator 3.09


Return to posts index

Matt Rhodes
Re: problems importing an open line graphic into Invigorator
on Jun 22, 2005 at 6:25:49 pm

Hi Marcos.

The Invigorator automatically closes open stroked objects before extruding them.

If you just want to show the outer edge of the Invigorator object,
you may turn off the front and back faces of the object.

Let us know if you need more assistance.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

marcosh
Re: problems importing an open line graphic into Invigorator
on Jun 22, 2005 at 7:49:20 pm

Thanks for your quick response, Matt.

I tried what you've suggested and it didn't work. I checked the "stroke" AI file used on the tutorial and it looks exactly like mine. Both of them are open. Yet, when I import that one, it works fine.

Any other suggestion?

Marcos H.


Return to posts index


Matt Rhodes
Re: problems importing an open line graphic into Invigorator
on Jun 23, 2005 at 8:07:06 pm

Hi Marcos.

If you could send me your AI file, I'd be happy to take a look.

Send it to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

marcosh
Re: problems importing an open line graphic into Invigorator
on Jun 23, 2005 at 8:16:28 pm

Hey Matt,

I figured it out. I basically selected the stroke in AI and went to OBJECT> PATH > OUTLINE STROKE. After I created the path I them deleted the solid layer and imported the AI file into AE. It worked beautifully!

Thanks anyway, Matt!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]