FORUMS: list search recent posts

not WYSIWYG

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
hildi brown
not WYSIWYG
on Jun 13, 2005 at 11:35:52 pm

I'm test driving 3d invigorator 4.04 for AE and am confused as to why the preview I see in the comp window is offset to the one I see in the Effects Control window. It's as if the comp window has a different camera position that only sees a very small part of the space. Both my comp and solid are the same size. Is there a WYSIWYG control I haven't discovered yet?


Return to posts index

serge
Re: not WYSIWYG
on Jun 14, 2005 at 7:03:29 am

Hi,

Try using the Orthographic camera and refresh the "camera optic/mode" in the Scene preview window by clicking on the camera icon.
Zax or Matt would certainly better be able to explain why other camera modes are not "sync" with ae comps.

Hope this helps.

Salut.
Serge


Return to posts index

Matt Rhodes
Re: not WYSIWYG
on Jun 14, 2005 at 4:08:28 pm

Hello Hildi.

The preview area should match what you see in the Comp window unless the "Use Comp Camera" checkbox is selected.

Is it possible for you to post an image of what you're seeing?

If you can't post one, but can email me one (matt@zaxwerks.com), that would be fine too.

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]