FORUMS: list search recent posts

obj model strangeness

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Romain
obj model strangeness
on Jun 10, 2005 at 6:08:36 pm

anyone have any idea why an imported model would look like this:

http://home.comcast.net/~trancemedia/3dmodel.jpg

any way to fix it in invigorator? i can open the model in maya okay... just would prefer to use it in invigorator (making wireframes is waaaay easier in invigorator...)


Return to posts index

Matt Rhodes
Re: obj model strangeness
on Jun 10, 2005 at 7:05:57 pm

Hi Tony.

If you could send me the model, I'll take a look.

Send to: matt@motivatedpixels.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

Glenn Moore
Re: obj model strangeness
on Jun 11, 2005 at 4:37:51 am

Just a guess, it looks like it's still in high draft quality. Did you make any setting adjustments? Did you use Spikebuster?


Return to posts index


Matt Rhodes
Re: obj model strangeness
on Jun 13, 2005 at 3:11:19 pm

Hello everyone.

The problem Tony was experiencing was a bug in the Invigorator's OBJ parser.

The file is easy to fix with a text editor, and the next version of the Invigorator
will have a fix in the code.

The problem:
- The last portion of a line has: #####
(for example: 12345)
- We expected a space between the last number and the backslash
- So we did a little search and replace to create: #####

Then the file loaded.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]