FORUMS: list search recent posts

Layer Mapping Problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dante pignetti
Layer Mapping Problem
on Apr 29, 2005 at 5:30:25 pm

hi all,
i'm trying to put a logo onto a rotating sphere.

so for example i have a sphere that i've extruded in Invigorator, then want to layer map my logo on the front and back of the sphere.

pretty simple.

my problem is that when my logo is mapped onto the sphere it becomes bitmapped (almost looks low quality, even though all my switches are set to full quality)

my logo is an .eps that is NOT rasterized.

i don't understand why i can't geta clean, crisp layer map.

help???


Return to posts index

Matt Rhodes
Re: Layer Mapping Problem
on Apr 29, 2005 at 6:07:34 pm

Hi Dante.

I'm assuming that you imported your logo as an EPS into After Effects and
that you added it to a Comp as a layer. You are then using that layer as a Layer Map
in the Invigorator. Correct?

Here's how the Invigorator handles this situation:
- When you add the logo as a layer to a Comp, it gets rasterized to a certain size in the Comp.
- When the Invigorator grabs the logo image, it gets the rasterized image of your logo.
- Therefore, if your Comp is 640x480 and your logo layer is scaled to be the same size as the Comp
window, the Invigorator will use the logo as if it's a 640x480 image.

To make your logo larger in the Invigorator, make your logo layer as large as you'd like it to be,
even if it ends up larger than the Comp window. The Invigorator will get the entire layer.

Let me know if you need more assistance.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]