FORUMS: list search recent posts

jaggy edges (second round)

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Felix Halter
jaggy edges (second round)
on Mar 4, 2009 at 9:42:43 am

Since more than a year I'm getting these jaggy edges:
Same in producer 12.1 (intel) or 12.1.3 Hdx. No problem with 8.2.2 on the same monitor !!!
I cannot get out of draft mode. It does not make a difference if I check or uncheck the box "play real time Effects and Titles in draft mode" in the project settings menu. Codec is set to media 100 lossless. No difference if I render in media100 HD. If I record to tape (DVCPRO 50) and play the tape still jaggy edges.
So how can I get out of that draft mode? Im still hoping for an answer from holly cow!

I posted that problem a year ago

Thanks, Felix

Return to posts index

Floh Peters
Re: jaggy edges (second round)
on Mar 4, 2009 at 10:54:47 am

Could you send me a project file with the problems you are seeing? Either post it to your site as a zip archive, or send it via mail to flo (at) magiceye (dot) de

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved