FORUMS: list search recent posts

I need everyone's help re: QuickTime 7.5.5

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wickham Strub
I need everyone's help re: QuickTime 7.5.5
on Oct 1, 2008 at 2:03:30 pm

Hi Everybody,

I'm putting together a report on the impact of the QuickTime 7.5.5 update on Media 100 users.

As you undoubtedly know from previous threads here on the Cow, QT 7.5.5 "breaks" the Media 100 i codec going all the way back to Media 100 i v8.2 systems running on OS 10.3 (Panther) up to current Media 100 Suite and Producer Suite v12.7.1 systems on OS 10.5 (Leopard).

What I'm looking for is a quick report on your experience with the QT 7.5.5 update. If you're holding off on the QT update because of this problem, I need to know that too.

Please send an email to with "QT755" as the subject line. Just include a quick description of your situation along with the best way for me to contact you (if necessary). I promise, this is not about marketing, it's ALL about support. I will not share your contact info with anyone.

Thanks in advance for all your help.


PS: If you're currently on QT 7.5.5 and looking for instructions on how get back to QT 7.5, see this thread:

Return to posts index

Mike Rowe
Media 100 12.5 and QuickTime 7.5.5
on Oct 9, 2008 at 9:37:48 pm

Much to my surprise when I downloaded QuickTime 7.5.5 my Media 100 12.5 software would not launch. I followed the Pacifist fix but when I tried to launch Media 100 I got "your Mac OS is to old." I downloaded Mac OS 10.5.5 and tried again to launch Media 100 with no luck. I got "could not start application because Media 100 embedded framework failed to load." Any suggestions out there?

Return to posts index

Floh Peters
Re: Media 100 12.5 and QuickTime 7.5.5
on Oct 9, 2008 at 11:19:10 pm

Are you sure that you only updated your QuickTime version, and not also e.g. your MacOSX version? I am not sure what OS version is supported by V12.5. If you have a 12.5 installer, I would suggest reinstalling V12.5 on your system. Also make sure that the downgrade to QuickTime 7.5 did actually work.
Btw. with Media 100 12.7 QuickTime does break the Media 100 codec, but it does not actually prevent the application from starting up. Most likely you have a different problem which happened at the same time than your QuickTime update.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved