FORUMS: list search recent posts

Can't force render audio on my timeline

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Colovin
Can't force render audio on my timeline
on Aug 7, 2008 at 1:39:18 pm

M100 12.1.3, G5 OS 10.4. whatever the last was. I've got a 60 cycle buzz in some old video that I'm editing. The audio filter designed to eliminate that works great in real time but I haven't been able to get the audio track to render with the filter applied. I've force rendered all and I still have the buzz in my exported digital files. I've looked through the doc's and they show a audio section in the force render menu which is not showing up on my force render menu, only video. Obviously that's what's happening. Tried un syncing the clips. Then selected one of the audio tracks went into the media menu / render selected / force render selected / and the render button is ghosted. I've done all the usual things short of reinstalling the program. I've repaired permissions, trashed preferences, made a new program, made a new project, sat on a pile of old M100 manuals with one finger up my nose while whistling Dixie and still no force render of audio. Real time effects are worthless to me, I haven't laid anything to tape in years. This is the first real project I've done since getting the "latest" M100 in late December. I got this for Legacy projects and to work on SD projects (like this one) It eliminated my needing to maintain a G4 machine for the P6000 boards.

Any help with resolving this problem would be appreciated.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved