FORUMS: list search recent posts

Cleaner Problems and Solutions

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cleaner Problems and Solutions
on Jul 7, 2007 at 12:13:54 am

Hi all,
Thought I'd make myself useful (maybe?) and explain a problem and solution I had with Media100/Terran/Discreet/AutoDesk Cleaner.

After installing the FLV Settings from the Autodesk website, I began to notice an error - the application would unexpectedly quit after encoding one file. It encoded fine, but as soon as I closed the encoding window, the programme would crash, or if it was a batch, it was crash when it tries to move onto the second item to encode.

As such, I had to encode one item, and then quit, and start again encode the second, quit, start again, encode the third, etc, to prevent crashes. Not satisfactory.

This was on a G4 running OSX 10.4.6 Tiger, with Quicktime 7.x(whatever). It was a dual boot Mac, and if I booted up in OS9, Cleaner 6 worked fine. No problems encoding long batches. However, it was slower in OS9, so still not satisfactory.

My other G4 is dual boot OS9 and OS 10.2.8 Panther! Panther runs Cleaner and Quicktime 6.5.3 with no problems whatsoever.

Therefore, I had a rummage, got out my Panther installation CDs, and installed another version of Panther 10.2.2 onto a spare Lacie drive.
Connected that drive up to my second G4, and hey presto! When booting into Panther, Cleaner could encode more than one video at a time without crashing! started to crash when adding clips and adjusting settings. To rememdy this, I downloaded the 6.0.1 updater from Autodesk, and ran the installer to upgrade my 6.0 Cleaner to 6.0.1 After that, no more random crashes.
However, as this was a freshly installed OS, I had to register Quicktime Pro again, before Cleaner could encode, and I had to upgrade the Quicktime from 6.0 to 6.3 before my Quicktime Pro registration serial actually worked. I also had to reinstall the Media100 Transcoder again, so it could read Media100 files.
Regrettably, the Media100 Codecs installer won't run in Panther, so it was just the transcoder in use, although I had copied the Media100Codec files from my other computer into the same library/quicktime directory as on my other machines, just for good measure.

The result?
No crashes, and it nips through the videos at a nice and speedy rate (although am encoding to Windows Media 7 which is faster to encode than Flash).
Once it's all done in OS 10.2.2, I change startup disk, and boot back into 10.4.6 and connect to the network, so I can transfer them to my PC to work on the associated website.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved