FORUMS: list search recent posts

error select a faster drive ( drive suddenly is not fast enough!)

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne Grauel
error select a faster drive ( drive suddenly is not fast enough!)
on Dec 18, 2005 at 6:38:14 pm

Hi - running media 100 7X, G4 733, os 9.2.2

I have been using a (new) maxtor drive for video media and a smaller external scsi for audio.

The maxtor 100g drive has done 2 projects at 250KB for long scenes with no problem, absolutely no stuttering and flawless operation.

I just deleted 2 projects and ran disc first aid to make sure the drive was clean after deleting trash.

Tried to digitize a new project and the drive is throwing up media... no 250, no 200, not even at 150 KB.

ran a disc check all night, no bad sectors.

tried digitizing to the internal boot drive - and at 200KB, no problems (or is it set to 250..) it's running now so can't check. but the batch digitize is working fine with this drive.

So... what would cause a drive (Brand New Drive) to all of the sudden not accept any sustained data rates.

I have never seen anything like this.

Should I use something to adjust page modes, or is the drive the cuplprit. Its a Maxtor Ultra 100 gig drive.

I know i should be going to serial ATA but just didn;t have the money to lay out for a new contrller and drives right this second.

Thank for any input or suggestions.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved