FORUMS: list search recent posts

having trouble troubleshooting (media100HD)

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Mosaedi
having trouble troubleshooting (media100HD)
on Nov 23, 2005 at 11:48:17 pm

i bought a SD-connect box from convergent design a week ago, and it is a great box. the only issue im having right now is deck control. I have a media100 HD, a sony dst-20 dvcam deck, 2800 beta vtr, and a consumer vhs/dvd deck. everything goes innto the SD-connect, and out AES and SDI to M100HD. the 2800 has a remote cable going to the SD connect, and the dv deck is going firewire into the sd-connect. the SD connect does the translation from 1394 to 422 and vice versa. the problem im having is media 100 reports this error message that states :" unable to acquire the NTSC video standard. recieving non-NTSC timecode from your VTR. " it is weird becuase the timecode on the beta deck/dv deck match the SD-connect, but the media 100 sees a totally different timecode, which is usually off by about 30 seconds. it doesn;t even let me digitize manually, and gives me that message. so im back at square 1, not being able to digitize DV. also, i have been able to digitize before, so m guess is the problem is the media100. i was on the phone with convergent design tech support for over 30 minutes, and he ensured me all my connections and settings were right on the SD connect, again because it worked once before.

trashing preferences and reinstalling media100 hd did not resolve anything either. i even changed usb ports where the keyspan is connected to. i suppose what im asking is, is there something i have totally overlooked as far as settings in media 100 hd?

Return to posts index

Re: having trouble troubleshooting (media100HD)
on Nov 23, 2005 at 11:57:41 pm


have you tried connecting only one source (DV or BetaSP) to the Media 100 at a time? The Beta deck has RS422 anyway, so it should be able to be controlled by HD anyway. And if you connect only the DV/FireWire to the box and the RS422 and video from the Media 100 HD I don

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved