FORUMS: list search recent posts

Flickering On Premiere VR Outputs When Using GPU & Mettle Plugins

COW Forums : VR (Virtual Reality)/360º Video

VIEW ALL   •   PRINT
wasim muklashy
Flickering On Premiere VR Outputs When Using GPU & Mettle Plugins
on Jul 31, 2016 at 6:41:44 am

Hello to the wonderful world of creative cow VR enthusiasts...

I know it's been a while since I've been here, but fell into photography for several years until VR came along... Anyhow, I've started a virtual reality production company, SuperswellVR (http://www.SuperswellVR.com), and we were recently outputting final full resolution versions of the videos for a client. In the process, every single output was showing up with flickering and random red graphic lines across the screen. It was driving me nuts. I tried outputting on every setting from Adobe Premiere and Adobe Media Encoder. The thing is, when I turned my project in Premiere into using Mercury Playback Engine Software only, without the option of the GPU both in OpenCL or Metal, they output fine, albeit they took twice as long to output.

Also did a test with the plugins I was using, Mettle software VR Studio plugins. When I output without the plugins on the footage, no matter the setting, with or without GPU, they rendered and output fine. It was just when the plugins were activated that they came out with serious flickers throughout.

I'm working with stereoscopic footage on a MacBook Pro, 2.5 GHz Intel Core i7, 16 GB 1600 MHz DDR3, AMD Radeon R9 M370X 2048 MB.

I'm using the latest version of Adobe Premiere CC 2015.3.

I tried my outputs in Apple ProRes, h264 at 300mbps bitrate, h264 at 35mbps, h265 at 20mbps. All with the same results.

Anyone else having any similar issues? Anyone have any idea why that might be happening and how I might be able to go back to using my GPU as well upon output and render?

And if you're interested, we did get one out so far if you want to check it. This one is a tour of some overwater bungalows in Tahiti. Stereoscopic 3D best viewed in Gear VR or Cardboard:
https://www.youtube.com/channel/UCiwTZWbj2UcAam9BdQahHfw


Return to posts index

Mike Dewey
Re: Flickering On Premiere VR Outputs When Using GPU & Mettle Plugins
on Aug 3, 2016 at 11:03:17 pm

I'm having this same issue, did you ever figure it out?


Return to posts index

Mike Dewey
Re: Flickering On Premiere VR Outputs When Using GPU & Mettle Plugins
on Aug 3, 2016 at 11:03:56 pm

Any luck or solutions?


Return to posts index


wasim muklashy
Re: Flickering On Premiere VR Outputs When Using GPU & Mettle Plugins
on Aug 4, 2016 at 5:23:23 pm

Oh man Mike, I wish I could say yes. My only solution has been to not use GPU acceleratoin both in Media Encoder and in the project settings in Premiere. It sucks because it takes about 3 times the amount of time, but at least I was able to get clean outputs for deliverables. Best of luck and let us know if you come up with any other solutions. I feel your pain...


Return to posts index

VIEW ALL   •   PRINT
© 2017 CreativeCOW.net All Rights Reserved
[TOP]