FORUMS: list search recent posts

10bit renders are adding RED COLOR?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mike
10bit renders are adding RED COLOR?
by
on Mar 11, 2007 at 8:40:45 pm

Okay,

So, everything thing has been trashed. Prefs...3rd parth plugins...what not.

Taking 10bit uncompressed footage - needs a render. The Leader scope says it's safe. Render it as 10 bit and it's illegal now. Render at 8bit and it's still safe. I've tried all kinds and formats of footage...the result is the same. 10bit renders are adding color making it unsafe.

Anyone else with thoughts?

5.1.2 FCP
Kona 3.3 drivers
Quicktime 7.1.3
Quad Mac (not MacPro)



Return to posts index

CharlieX
Re: 10bit renders are adding RED COLOR?
on Mar 12, 2007 at 5:53:34 pm

What are you doing to the footage that requires render? Can you replicate the process using SMTP bars? What are your render settings (all YUV render w/ high precision?)

I know that if I have footage and do a 3 Way CC - when I render it always shifts a little from what the RT engine pumped out.



Return to posts index

mike
Re: 10bit renders are adding RED COLOR?
by
on Mar 12, 2007 at 9:52:25 pm

Right, 3-way color corrector is added. Render. Boom pops up illegal on the scope when it was prevously legal.

It does it in both 10bit and YUV BEST RENDERING. 8bit it works fine. The footage can be 8bit or 10bit or HD..whatever..still does it when rendering 10bit.

It seems to be APPLE/Final Cut Pro/QUicktime issue at this point.

Anyone with a good scope. Could someone else try this out in 10bit renders to see if it dupicates?


Return to posts index


weevie833
Re: 10bit renders are adding RED COLOR?
on Mar 13, 2007 at 3:05:11 am

Had this same problem. Switch your sequence to 8-bit, keep its processing to 8-bit YUV in the Sequence settings. FCP promotes everything to 4:4:4 before rendering, so it's not too terrible to go 8-bit unless you have serious luma values getting clipped.

Here is my original post on the subject referring to 5.1.2.

http://forums.creativecow.net/readpost/8/917354?univpostid=917269&pview=t

I have found that even with Color Finesse, the correction does not stick either from CF's Preview mode to regular Canvas view -- extra saturation or something. Very frustrating. I am running 5.1.4, 10.4.8.

Anyone have a solution for this?

steve covello
double wide post


Return to posts index

JeremyG
Re: 10bit renders are adding RED COLOR?
on Mar 13, 2007 at 3:49:33 am

I have had some other 10 bit problems and the trick I learned form AJA was to put a desaturate filter on the footage (from the image control filter set) with a value of 0. It should render correctly then. Is your footage scaled by any chance?



Jeremy


Return to posts index

mike
Re: 10bit renders are adding RED COLOR?
by
on Mar 13, 2007 at 6:10:04 pm

See I've tried other things to make it render correctly...but you're just saying add the desaturate filter and basically...don't desaturate - leave at zero - and the processing doesn't do that bump.

I've been using Colorista..it clips everything into Broadcast Safe...but render it in 10 bit and it's back up there again. I will try the DESATURATE filter Before Colorista and after in the filter list and see.

Not a solution...a quick fix.... APPLE where are you????



Return to posts index


JeremyG
Re: 10bit renders are adding RED COLOR?
on Mar 13, 2007 at 6:44:05 pm

[mike] "Not a solution...a quick fix"

Definitely not a solution. They way I understood it, is that the desaturate filter will force another render and correct the problem. It was a stop gap to my 10 bit woes.

What version of QT are you on?



Return to posts index

mike
Re: 10bit renders are adding RED COLOR?
by
on Mar 13, 2007 at 7:51:25 pm

7.1.3 is what is on that system.... I was waiting to up it until project finished....


Return to posts index

JeremyG
Re: 10bit renders are adding RED COLOR?
on Mar 13, 2007 at 8:54:02 pm

Yeah, that's where I am too. Too nervous to go to 7.1.5 and see if it's fixed.


Return to posts index


CharlieX
Re: 10bit renders are adding RED COLOR?
on Mar 13, 2007 at 5:54:29 pm

Anyhing I render in 10bit is going to pop. HD and SD.

Lets all hope Apple solves this nonsense for FCP 6. Things like this are what cause me daily grief using FCP as an online finishing station.



Return to posts index

Joe Murray
Re: 10bit renders are adding RED COLOR?
on Mar 15, 2007 at 3:50:00 am

For 10 bit finishing, I've all but given up on Final Cut Pro as a color correction solution, or for anything that requires renders before output in 10 bit sequences, because of ongoing problems with 10 bit renders in FCP. I export these types of projects using Automatic Duck, use After Effects or Combustion for color correction and effects, render as 10 bit and just use FCP for realtime playback. Fortunately the only projects I finish in 10 bit are commercials that originate on 35mm film; 8 bit is sufficient for everything else.

Let's hope this is fixed soon, but it's been a problem for quite a while so I'm not counting on it.

Joe Murray


Return to posts index

mike
Re: 10bit renders are adding RED COLOR?
by
on Mar 15, 2007 at 7:41:05 pm

By the way..you're adding the deasaturate filter doesn't work for me in any position of the render tree.


Return to posts index


JeremyG
Re: 10bit renders are adding RED COLOR?
on Mar 16, 2007 at 1:02:11 am

[mike] "By the way..you're adding the deasaturate filter doesn't work for me in any position of the render tree."

Sorry bud. It was worth a shot.


Return to posts index

CharlieX
Re: 10bit renders are adding RED COLOR?
on Mar 19, 2007 at 7:07:07 pm

I'm with you... I've been finish a lot of smaller projects in 8bit - less headaches and problems with color. But not only that, I really HATE the color correction options in Final Cut. And a lot of the 3rd party plugins I don't care for either. . . Now if they could get a Discreet style CC in there, that's make me very very pleased.



Return to posts index

JeremyG
Re: 10bit renders are adding RED COLOR?
on Mar 19, 2007 at 7:30:27 pm

[CharlieX] "Now if they could get a Discreet style CC in there, that's make me very very pleased. "

What's the difference? i have never seen Discreet.



Return to posts index


Joe Murray
Re: 10bit renders are adding RED COLOR?
on Mar 19, 2007 at 7:43:06 pm

Well yes a Discreet type color corrector plugin would be nice, but then you'd still have to render in Final Cut which takes us back to the problems of 10 bit renders.

Joe Murray


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]