FORUMS: list search recent posts

Using two decks questions

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Poisson
Using two decks questions
on Mar 9, 2007 at 1:24:21 pm

I have an LH and a Sony UVW 1800 and a JVC BR6000 DVcam deck which has component in/out. For the past couple of years I was using an Ocean Matrix passive component switcher with this settup, one input for each deck and one output to the card. In theory, this worked okay, but in reality, not all the time. Sometimes my Kona Control Panel could not see the decks, an/or I'd just get a flickering B&W image, not good.

The B&W stuttering thing seemed to happen after switching over to the FireWire on the DVcam deck, when I'd go back to uncompressed the picture would be screwed up. I also often switch different formats within the card, doing more and more HD projects in After Effects. I was beginning to think the OM box was failing.

Anyways, yesterday I did some tinkering and took the OM box out of the picture, and just have the two decks and the LH looping through each other. Works great, so far, anyone have any wisdom on this?


Return to posts index

Fred Connors Jr
Re: Using two decks questions
on Mar 9, 2007 at 2:19:28 pm

For injesting, we do it all the time with BVW-75's Component&XLR-Audio in to a DSR-2000 then DSR-2000 SDI into the Kona.

Of course the 9 pin it connected to the BVW-75.

No audio sync issues, no machine controll issues.

Fred

The Troupe - Modern Media Design & Production


Return to posts index

Bob Zelin
Re: Using two decks questions
on Mar 10, 2007 at 1:38:08 am

patch bays
and yes, it requires a lot of cables.
Bob Zelin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]