FORUMS: list search recent posts

Strange problem with SDI embedded audio

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chrispy
Strange problem with SDI embedded audio
on Mar 9, 2007 at 4:56:34 am

Hi,

Recently encountered this rather strange issue with SDI embedded audio on a Kona LHe system, running FCP 5.1.4.

The recorder VTR is a Panasonic AJ-D850 and it detects the SDI video and audio from the front input indicator but the audio meter would show nothing when in E/E mode. However during Edit-to-Tape, the audio would come alive. There is a Sony MPEG IMX VTR so I patched the SDI output directly to the SDI input of the Panasonic VTR and I can get audio so that kinda confirms that the SDI embedded audio input is working on the Panasonic VTR.

So I fed the SDI output to the Sony VTR and then took the SDI output from the Sony VTR to the Panasonic VTR SDI input and I can get the audio !

I've tried the usual - trashed FCP Preferences, Quicktime Preferences, Kona Preferences, reinstalled Kona LHe driver (v3.3) and still no luck. I've eliminated FCP by testing with AJA Kona TV and still the same problem. I've also bypassed the Kona KL-BOX and went straight from the Kona LHe SDI output (both) directly to the Panasonic VTR and still the same. I've also swapped out the Kona LHe card and same problem.

However...previously this system was used with a Kona 3 card and it worked fine.

Any idea ?

-chrispy



Return to posts index

christopherk
Not that this is entirely that helpful...
on Mar 9, 2007 at 5:17:31 am

But did you play with the menu settings on the Panasonic? A few years ago I had a Panasonic AJ-D230 and D250... connected through Firewire. There were very specific settings I needed to make in order for it to work. In fact, when I went to Premiere Pro, I had to get a firmware upgrade to the deck. You might check to see if the firmware is up to date.


Return to posts index

Micah McDowell
this may be a long shot...
on Mar 6, 2009 at 5:08:51 pm

Sorry to drag this topic back up from the dead but I just found christopherk's post and I've got a Panasonic AJ-D230 which will not receive audio via Firewire from Premiere Pro CS3...

We sent it in and had a firmware upgrade, but I can't figure out what menu settings will work. If you still know what settings you used or where you got them, that would make my day.



Return to posts index


Chris Kelly
Not sure I can help too much...
on Mar 6, 2009 at 6:01:25 pm

It's been about 5 years since I worked with it, so my memory is terribly foggy. If I remember correctly, there was an audio channel setting for the option board. I want to say there were 64 channel options you could cycle through.

Also, I ran into the same problem you had if the project settings were not set for 48khz audio. I'm reasonably sure you have that set, as that's usually the default. But I accidentally had 44.1khz settings and got the dead audio problem.

You might refer to this page from Panasonic
https://eww.pavc.panasonic.co.jp/pro-av/sales_o/ieee1394/index.html
You'll be looking at the settings for the AJ-D250P, as they're very similar decks. Looking at this for the first time in a few years... they don't show the settings for Premiere Pro, but I think they're similar settings to the stuff from 6.0 and 6.5. Specifially, you're looking at the 800 level menu settings. Hopefully this is a good start. Shoot me an e-mail at xfadeservices@gmail.com if you have any other questions.

Chris Kelly


Return to posts index

Micah McDowell
Re: Not sure I can help too much...
on Mar 6, 2009 at 10:15:04 pm

Wow, thanks for the quick response.. it's much appreciated!

I figured it was probably one of those 800 menu settings that needs to be changed; I guess I'll start working through trial and error. I know my sequence is set to 48khz, so that's not the issue.

Interestingly, I took the deck home from work and hooked it up to my Mac with FCP, and bam, it works perfectly with default settings. I also tried the deck with an Avid, which won't communicate with it via Firewire at all. Go figure.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]