FORUMS: list search recent posts

Kona LHe - color/luma shift when playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
bernardo
Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 1:24:13 pm

Good Morning.

I'm doing color correction in FCP with Kona LHe.

I Notice an odd Behavior:
Color and Luma Shifts/changes while playback.
When FCP is stop, it shows me an image (exactly the image that I did color correct)
When FCP Playback, it turn the bright up a little bit and shifts the color of my image.

We're fine tunning for 4 weeks now and I don't know what's going on..
(the problem occurs even when my image has no filter on it.)

Please Help.

My project:
720p 23.98 DVCPRO HD

Monitoring via Component 720p 60p

My Machine:
Dual 2 Ghz power PC G5
4.5 GB DDR2 SDRAM
Aja Kona LHe (control panel driver 2.01)
FCP 5.0.4

Thanks in Advance
Bernardo


Return to posts index

JeremyG
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 3:45:33 pm

Is this on your Production monitor or is it in the canvas? You cannot judge the quality in the canvas as it's an inaccurate preview of your footage. You must judge on a 'qualified' hd production monitor.


Jeremy


Return to posts index

Creative Coward
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 5:18:19 pm

This sounds like a problem I've been having. In my case, the chroma/luma shifts when ONLY when playing from the viewer and is visible ONLY in the external monitor. Is that the exact problem you're having?

AJA Io HD - A portable HD editing solution discussed.

http://img453.imageshack.us/img453/756/ajaiohdbycreativecowardgo9.jpg

Read the thread here: http://forums.creativecow.net/readpost/98/863154?univpostid=863044&pview=t


Return to posts index


JeremyG
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 5:27:12 pm

[Creative Coward] "the chroma/luma shifts when ONLY when playing from the viewer"

From the viewer or canvas? Is this material that has originated from After Effects or other RGB rendering program?



Return to posts index

Creative Coward
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 5:34:19 pm

The viewer, not the canvas. I have the issue on HDV and DVCAM footage that was captured directly by FCP. It even happens when playing the Apple color bars from the drop down menu in the viewer. However, if I drag the clip into the timeline, there is no shift during playback. Do a match-frame into the viewer, and it shifts again during playback. (Sometimes there's no shift at all, but I haven't figured out what the cause is.)

AJA Io HD - A portable HD editing solution discussed.

http://img453.imageshack.us/img453/756/ajaiohdbycreativecowardgo9.jpg

Read the thread here: http://forums.creativecow.net/readpost/98/863154?univpostid=863044&pview=t


Return to posts index

JeremyG
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 8:29:21 pm

That's because you are playing from the viewer which can operate differently than when you are playing from the canvas. The viewer will approximate close to real time, but it's still an approximation.

Also, make sure that you have the proper easy setup chosen for whatever type of footage you are working on. Perhaps, the Kona is expecting a different signal than what you have set to output or are working with in FCP.

Jeremy



Return to posts index


bernardo
Re: Kona LHe - color/luma shift when playback
on Feb 21, 2007 at 9:24:26 pm

THANK YOU GUYS!
I DID FIGURE IT OUT.

IN FINAL CUT MENU: - VIEW>RANGE CHECK MUST BE " OFF"

JUST DISABLE THE RANGE CHECK AND EVERYTHING IT'S OK

;)

CHEERS
BERNARDO


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]