FORUMS: list search recent posts

No Audio in FCP w/ Kona LHe

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Winston A. Cely
No Audio in FCP w/ Kona LHe
on Jan 5, 2007 at 11:02:40 pm

I've just got my Mac Pro 2 x3 GHz Dual-Core Intel Xeo, and a Kona LHe card. I"ve installed the most current software for FCP and the Kona (got it off their site). I am running the analog out from the Kona into a Behringer XENYX1002 mixer, and from there into a pair of Behringer Truth B2030A studio monitors (balanced cables leading from the Control Room out of the mixer into the speakers). Only thing, I'm not getting any sound when I'm in Final Cut. I've set up my Kona Control panel for analog settings, and my FCP settings are correct, but there's no audio. What am I missing? Can someone direct me in the manual where to look to solve this? I'm kinda new to this set-up (this is my first system) so I'm not exactly sure what I should be looking for, and I have a feeling this is in the manual somewhere, but at first look I couldn't find it. Thanks for your help!


Return to posts index

Bob Zelin
Re: No Audio in FCP w/ Kona LHe
on Jan 5, 2007 at 11:20:53 pm

Hi Winston -
forget FCP for now. Simply run the Kona Control Panel ONLY until you have everyting working. In the Kona control panel, select analog audio input. Feed an ANALOG audio source into your Kona LHe (like a Beta VTR, VHS machine, CD player, DV VTR, camera audio output). The signal should simply pass thru the Kona LHe card into your Mixer, where the LED's will light up, and you will hear sound. If you cannot accomplish this, you have problems, and we can discuss this further.

If you have captured DV video and audio, I can't discuss this with you. Even if you only have a DV camera, it has analog audio outputs. For now, until this is resolved, feed the analog audio from the camera into the Kona LHe analog audio inputs (get adaptors if you need from RCA to XLR), and tell me if it works.

bob Zelin


Return to posts index

Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 5, 2007 at 11:24:26 pm

Thanks for your help! I'll try this out and write back as soon as I'm finished.


Return to posts index


Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 5, 2007 at 11:52:09 pm

OK, I tried hooking up our DSR 570 with adapters to feed into the analog input of the kona card with the kona card still feeding the mixer and the mixer feeding the speakers, and there was no audio.

I know my mixer and speakers are hooked up correctly, cause I have my computer's speaker output hooked into the mixer's CD/Tape input and it works.

What's next?


Return to posts index

Bob Zelin
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 12:16:33 am

plug your DSR-570 directly into your mixer, to make sure that your cabling is working, and that you can hear audio thru your mixer - bypassing the Kona. If you hear audio from the DSR-570 thru the mixer, into the speakers, but can't do it thru the Kona (and you have loaded the Kona LHe drivers correctly), and you have ANALOG AUDIO selected on the INPUT tab of the Kona Control panel - you may have a bad Kona card.

Bob Zelin


Return to posts index

Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 12:18:48 am

OK, I did just that and bypassed the kona card and went directly into the mixer and i heard audio. So, I'm going to try uninstalling the Kona drivers one more time and then see if I can get any audio. Any tips on the installation?


Return to posts index


Bob Zelin
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 1:21:26 am

yes - download from the AJA site, not the CD that came with your unit.
Once you download, and you don't hear audio, you may have a bad card - MAYBE.

Bob Zelin


Return to posts index

Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 12:13:34 am

Perhaps I should elaborate that I don't plan on using this system with a full time deck. I'm planning on renting a deck if and when I need one. (Most of my material is coming from drives with the footage already captured). So having my Kona plugged directly into my mixer and the mixer plugged into the studio monitors is how it'll be set-up most of the time.


Return to posts index

Bob Zelin
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 12:17:48 am

Winston -
try my tests, as suggested.

We need to prove that the Kona card is working - independently of FCP. This is done with the Kona control panel.

bob Zelin


Return to posts index


Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 12:58:41 am

I tried your suggestion and bypassed the kona, and I did hear audio. Sound like it might be the card..... I'm going to uninstall and then reinstall and see what happens (even though I've already done this!!!)


Return to posts index

Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 1:11:04 am

OK, I uninstalled everything, and reinstalled the latest Kona driver from their website, and I still don't hear any audio. Am I screwed and need to get a replacement?


Return to posts index

Bob Zelin
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 1:22:08 am

yes - it's time to call AJA.

bob zelin


Return to posts index


Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 1:23:57 am

D**n! Oh well I guess I'll have to call. Thanks for your trouble shooting help!


Return to posts index

tekarts
Re: No Audio in FCP w/ Kona LHe
on Jan 6, 2007 at 1:56:20 am

Maybe a obvious question, but did you select AJA Kona in the System Preferences/Sound/Output options pane?



Return to posts index

Winston A. Cely
Re: No Audio in FCP w/ Kona LHe
on Jan 9, 2007 at 12:16:03 am

Yes I tried this, and it doesn't work either. I can only get audio to play in FCP is if I change my play back to Built-in Audio which cause my picture to go out of sync.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]