FORUMS: list search recent posts

Kona LHe - Is the data rate always different?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Cheng
Kona LHe - Is the data rate always different?
on Dec 2, 2006 at 5:48:55 pm


Hi All,

I like to find out more about this observation about the data rate of Uncompressed 10bit media, captured using a Kona LHe.

Is it normal for the data rate to go up & down, ranging from 23MB/s to 27MB/s?


This faculty has 2 FCP systems, 1 running Decklink Extreme & the other Kona LHe.

On the Decklink system, the data rate is constant, for all media.

On the Kona LHe system, the number goes up & down.


Cheers,
Ben Cheng
The Media Village


Return to posts index

Bob Zelin
Re: Kona LHe - Is the data rate always different?
on Dec 2, 2006 at 6:15:55 pm

What is the real reason for your question? Are you trying to determine what
drives to use with your system to 10 bit uncompressed video ?

Bob Zelin


Return to posts index

JeremyG
Re: Kona LHe - Is the data rate always different?
on Dec 2, 2006 at 8:42:57 pm

What are the frame rates for each type of capture?


Return to posts index


Ben Cheng
Re: Kona LHe - Is the data rate always different?
on Dec 5, 2006 at 7:54:14 am


Hi Bob & Jeremy,

This particular system is quite unstable for a while, dropping frames regularly. Even when the Huge U320R-600 is less than 10% full.

I have been troubleshooting this system and we replaced the G5 motherboard and CPU before.

Some of the actions taken:
- Replaced faulty CPU = No more loud blowing fans
- Swapped a new brand internal SATA disk, with a fresh install of Mac OS X
- Re-installed Mac OS X 2 weeks ago
- Huge U320R-600 passed Internal Disk Speed Test

The customer noticed the data rate is not fixed and the no. will range from 23MB/s to 27MB/s.
On the other system with Blackmagic, this does not happen.
I remembered on other systems with Kona cards, the data rate does not change too.

Both Kona and Blackmagic systems are working on PAL Uncompressed 10bit only.

Cheers,
Ben



Return to posts index

Bob Zelin
Re: Kona LHe - Is the data rate always different?
on Dec 5, 2006 at 11:05:20 pm

Ben -
your dropped frames are due to a drive issue. Run AJA Kona System Test on the HUGE array, and report back your results, in read and write speeds in mb/sec. This will help determine what is going on. I am not there, and for all I know, you client is trying to record on the internal hard drive of the MAC.

Bob Zelin


Return to posts index

Ben Cheng
Re: Kona LHe - Is the data rate always different?
on Dec 15, 2006 at 8:48:26 am


Hi Bob,

I downgraded the Kona driver from 3.3 to 3.0, as the FCP is 5.0.4.
So far the data rate is more constant, around 26.7MB/s.

A weird issue that has been bugging this system is the mouse cursor disappear, during editing or no user or system activity after a while, e.g 30min.

We swapped the boot disks, different versions of Mac OS X and replaced the motherboard and CPU before.

Next I'm going to swap the ram and replace with new ones.

Cheers
Ben Cheng


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]