FORUMS: list search recent posts

FCP->SoundtrackPro->FCP=Crash

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Cole
FCP->SoundtrackPro->FCP=Crash
on Nov 22, 2006 at 9:11:31 pm

cross-post from FCP Forum, as suggested there.

I right-click on a file (Kona LHe NTSC 8 bit) in the Browser, choose Go to Editor, manipulate the audio with Soundtrack Pro, choose File/Save, and return to FCP.

FCP displays the colorful little spinning circle, and ... nothing happens. When I reopen FCP, the altered audio plays just fine in FCP.

I have had to restart twice in a row with this same pattern.

What am I doing wrong here?

-- Bob C


Return to posts index

Bob Cole
system
on Nov 22, 2006 at 9:23:31 pm

sorry -- should have added: MacPro, Kona LHe, plenty of RAM/RAID.


Return to posts index

Jerry Hofmann
Re: system
on Nov 25, 2006 at 2:53:48 pm

This sure sounds like a software problem...

Make sure you're running all the latest software. 5.1.2, QT 7.1.3, OS 10.4.8 for starters. Whatever Software update wants to install... do it if it's related to the studio. And of course be running the latest drivers for the Kona.

Jerry


Return to posts index


Bob Cole
Re: system
on Nov 30, 2006 at 8:23:18 pm

[Jerry Hofmann] "Make sure you're running all the latest software. 5.1.2, QT 7.1.3, OS 10.4.8 for starters."


Have done all that. Maybe this is a MacPro issue.

-- Bob C


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]