FORUMS: list search recent posts

Varicam overcranked shots don't capture fully

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Deadhead
Varicam overcranked shots don't capture fully
on Nov 11, 2006 at 2:56:11 am

I am capturing from a 1200A deck via HDSDI - the standard framerate footage captures fine, but anything overcranked captures only the partial tape, (even thought the whole tape rolls by when capturung)
however it is captured and stored playing back at the frame rate it was shot at - (slow mo)

Also it seems changes in frame rate cause a problem.

This is using the Kona 3 720 P varicam easy setup. I have not installed any Panasonic plug ins.


Can anyone shed light of offspeed varicam captures?



Return to posts index

walter biscardi
Re: Varicam overcranked shots don't capture fully
on Nov 11, 2006 at 2:58:24 am

[Deadhead] "I am capturing from a 1200A deck via HDSDI - the standard framerate footage captures fine, but anything overcranked captures only the partial tape, (even thought the whole tape rolls by when capturung)
however it is captured and stored playing back at the frame rate it was shot at - (slow mo)"


Yes, this is normal. You're capturing slo-mo on the fly, so you need to set your out point to twice the length you want to actually capture. So if you're trying to capture 30 seconds of slo-mo footage, you need to set the capture length to 60 seconds. This is a real tricky issue to capture slo-mo on the fly and there is no way around this.

Much better to simply capture everything at 720/60 and then use the Panasonic Frame Rate Converter after the fact.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

"I reject your reality and substitute my own!" - Adam Savage, Mythbusters


Return to posts index

Deadhead
Re: Varicam overcranked shots don't capture fully
on Nov 14, 2006 at 4:07:32 am

Hi Walter,

thanks for the info. I tried to capture the slow mo @ 720/60 and it wouldn;t capture (this was via HDSDI) Maybe I need to try via firewire.



Return to posts index


JeremyG
Re: Varicam overcranked shots don't capture fully
on Nov 14, 2006 at 5:24:07 am

AS long as your easy etup has the 'Varicam' title in it, you should be good. You aren't capturing bars are you? if so, start after the bars.


Jeremy


Return to posts index

gary adcock
Re: Varicam overcranked shots don't capture fully
on Nov 14, 2006 at 4:22:45 pm

[Deadhead] " I tried to capture the slow mo @ 720/60 and it wouldn;t capture (this was via HDSDI)"

As jeremy said sometimes bars can screw you up, the other thing to remember is that if you are doing a "capture now" there is not a way for FCP / Kona to determine where all of the redundant frames maybe.

To get the Varicam VFR capture settings to work correctly you MUST log and capture the clips individually so the computer knows what the start and stop point is, it is the only way to properly remove the frames.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]