FORUMS: list search recent posts

Help with KONA LHe Drivers 1.2 to 3.2 will not install

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TimCole
Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 4, 2006 at 10:18:32 pm

Hi,
I cant upgrade my drivers for my KONA LHe 2.1 to 3.2. I tried everything, in order for FCP 5.1 to see my monitor in HDV mode from the timeline. How do I totally take off all of the KONA software on my OS X, to the install the 3.2 drivers? has anybody the same problems? Thank you Tim C.



Return to posts index

JeremyG
Re: Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 4, 2006 at 11:48:48 pm

Run the Kona uninstaller.

Jeremy


Return to posts index

TimCole
Re: Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 5, 2006 at 9:37:43 am

Hi Thanks,
Did that too, no success, Thank you TimC



Return to posts index


JeremyG
Re: Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 5, 2006 at 5:34:35 pm

Are you sure you are in fact installing the kona LHe drivers and not a driver for a Kona 2 or Kona 3. The drivers are now all separate so you have to be sure to download and install the correct drivers for the card.

Then you have to read the release notes that come with the new drivers about proper PCIe slot configurations and make sure you are setup properly there as well...


Jeremy


Return to posts index

TimCole
Re: Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 6, 2006 at 8:38:16 am

Hi,
Thank you for your imput and help! I got !!!, I was unzipping the Zip driver files in Windows then transfering the files to my G5, and the OS X would not let me open them. After spending all weekend, thinking I would have to return the card, I got lucky and I just copied the Zip file after downloading to a shared file and brought it into my Mac,opened it as a Targa archive file and it Worked!!, The Windows Win Zip formated the DMG files, to where the OS X would not open it! So hopefully this will help somebody else sometime in the future! Thank you for your help! Tim C.



Return to posts index

AJA Sales Department
Re: Help with KONA LHe Drivers 1.2 to 3.2 will not install
on Nov 6, 2006 at 3:56:37 pm

Hi,

OSX opens and creates Zip files natively. Also, the newer drivers from AJA come archived in .tar archives, which are also native to 10.4 OSX.

FYI, if that helps you for next time.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]