FORUMS: list search recent posts

new to Mac/FCP/Kona LHe - no crisis, just curious

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Cole
new to Mac/FCP/Kona LHe - no crisis, just curious
on Oct 28, 2006 at 2:37:54 am

Please bear with me and this long query; I don't have a crisis, because I remembered some tips from this and the FCP forum, and everything is working, but I'd like to understand these puzzles better:

1. Why does FCP sometimes tell me (erroneously)my deck is in a crisis? Here's what happened: I first chose a Kona Easy Setup (525 8-bit or 525 8-bit uncompressed) and about ten seconds into the first capture FCP stopped the capture, told me there


Return to posts index

Bob Zelin
Re: new to Mac/FCP/Kona LHe - no crisis, just curious
on Oct 28, 2006 at 1:51:58 pm

these are all guesses, becuase you have not provided great detail, but here you go -
replies below each question -

you write
1. Why does FCP sometimes tell me (erroneously)my deck is in a crisis? Here's what happened: I first chose a Kona Easy Setup (525 8-bit or 525 8-bit uncompressed) and about ten seconds into the first capture FCP stopped the capture, told me there


Return to posts index

gary adcock
Re: new to Mac/FCP/Kona LHe - no crisis, just curious
on Oct 28, 2006 at 3:03:46 pm

[Bob Cole] "There is no problem with the deck, which is a DVCPro playing back a DVCam tape with the proper internal deck menu adjustments.)"

Panasonic and Sony use different lubricants and this can cause errors with some types of tapes.

[Bob Cole] "Why is Easy Setup so imcomplete? In Log and Capture, there are many more options that are NOT in Easy Setup, including DVCPro50, which solved the problem in Question 1. "

Check the box in the easy set up dialog that say "show all"... my FCP has over 60 different customized setups available.

[Bob Cole] "When the tape is sitting, the capture screen is gray (as is the NTSC monitor). But on the computer the gray is wavery. When I roll tape the picture looks fine. Is there a problem or is that common?"

Nothing like viewing interlaced materials on a progressive screen = what is your Kona Control panel set to?? this sounds like you need to set it to something different. This cannot be done in FCP - it has to be done in the Kona control.

[Bob Cole] "But on the computer, they are dancing around, though at a very low indicated volume. Even when I unplug one of the audio inputs to the Kona, that channel still dances, though its line is a tiny bit smaller than when it is plugged in. "

your blaming the Kona for FCP issues, trust your hardware, FCP's metering and scopes are totally screwed up in 7.1.3



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index


Bob Cole
it's the deck -- sort of
on Oct 28, 2006 at 6:42:45 pm

Wow. Thanks Gary and Bob so much for the fantastic responses. Getting closer. It's the deck, but the same deck works fine in my old discreet edit system, so I'm still perplexed. When I try my Betacam 1800, everything works fine.

But this also has something to do with my new Mac/FCP/Kona, because my previous system didn't have any problem with the Panasonic during several years daily use.

From the Panasonic, the error message is: "Tape Trouble. Check VTR. Do not attempt to eject tape or use tape transport without checking VTR first." This is NOT TRUE. The tape keeps running, it looks fine... and when I tried other camera tapes, even from other codecs, I get the same error message.

I tried all of the following capture settings:
AJA Kona 525 29.97 10 bit
AJA Kona 525 29.97 8 bit
AJA Kona 525 29.97 DV
AJA Kona 525 29.97 DVCPro50
(I also tried all of the VTR control options that seem relevant.)

After pressing ESC to stop the deck, and Okay on the above error message, FCP says:
"Capture Now has reached the end of the tape. All existing footage between the point where you started the capture and the end of the tape has been captured successfully." Not true, of course -- the capture ends at the first error message, though the tape keeps running.

Good point to check the monitor out with character superimposed -- nothing out of the ordinary. Tape kept running fine.

Any further ideas are most welcome. I uninstalled Kona software, installed the latest (October 2006) version. Checked Kona Control Panel, tried different settings there.

One definite conclusion from this shakedown cruise: I'm going to buy a voltage regulator to try to get rid of wavery lines, cut down audio noise, etc. Any recommendations for that are also most welcome.

re: the visual indication of audio noise: since I still see it when I unplug all inputs, I think it is a Mac/FCP/Kona thing. Gary, did you mean Quicktime is the culprit for the scopes/monitoring issue, when you referred to 7.1.3?

Thanks very much!

-- Bob C


Return to posts index

Bob Cole
-- and AJA tech support came through
on Oct 30, 2006 at 9:43:35 pm

One of the reasons I chose an AJA product was that I heard their tech support was superior.

Proof of that was the accurate and quick reply to my tech support question about the deck control of the Panasonic AJ-D650. They emailed me a file, told me what to do, and the problem is solved.

I hope their management monitors this forum, and realizes how important their tech support team is to AJA's reputation. And no, I'm not related to any of their employees.

-- Bob C


Return to posts index

AJA Sales Department
Re: -- and AJA tech support came through
on Oct 30, 2006 at 10:05:45 pm

...we do, thanks Bob! :)


--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index


Piers Goodhew
Re: -- and AJA tech support came through
on Dec 7, 2006 at 3:23:12 am

Hi Bob,

Hope you're still reading the thread! You wouldn't care to elaborate on *what* it was that AJA sent you and what you did? I've just hit the same problem with FCP 5.1.2, Tiger, QT 7.1.3, Panasonic VTRs and Decklink here. I've contected DeckLink support, but I'd love to know more about what AJA gave you ...

Regards,

PG

(and Hi to Mitch Ives if he's still reading, too)


Return to posts index

Bob Cole
Re: -- and AJA tech support came through
on Dec 7, 2006 at 3:44:06 am

[Piers Goodhew] "You wouldn't care to elaborate on *what* it was that AJA sent you and what you did? I've just hit the same problem with FCP 5.1.2, Tiger, QT 7.1.3, Panasonic VTRs and Decklink here. I've contected DeckLink support, but I'd love to know more about what AJA gave you ..."


sure -- send me your email address and I'll forward the file. I don't know whether it will fix a Decklink problem though.

bob "at" rcole "dot" com


Return to posts index

Piers Goodhew
.. And so did BMD Re: -- and AJA tech support came through
on Dec 7, 2006 at 10:53:58 pm

Many thanks to Bob for his kind offer, I thought I should put it on the record that BlackMagic also sent me the file in pretty quick time (they beat Bob by a few hours).

For the public record, the issue is that FCP5 has changed the polling interval it uses to talk to VTRs. This causes issues with Panasonic decks. Adding a small text file to your FCP plugins folder tells FCP to revert to 4.5 behaviour.

The gory details:

Copy the following text (between the dashed lines, not including them):
---------------------snip------------
// Enabler to disable alternate ETT polling mechanism

startuponly
FileVersion(60243, 41391, 68)
code

dictput(0,"kgDeviceControl","useAltETTPolling", "value");


------------------/snip------------------------

Paste this into TextEdit and then save it into:

/Library/Application Support/Final Cut Pro System Support/Plugins

with the name:

DisableAltETTPolling.txt

(You'll need to be an admin user, natch.). Seems to have fixed the problem here. If the above doesn't work, maybe there's also some recource fork voodoo going on. Contact your capture card vendor for the file!

PG


Return to posts index


Bob Cole
department of low expectations
on Dec 7, 2006 at 11:16:32 pm

I have been having a bad customer service day, in no way connected to the video business. So when Piers reminded me of this incident, it struck me differently today than before. When I encountered this glitch, I was just grateful to AJA for promptly resolving my problem. Today, however, I wonder, "Why should this even BE 'my problem?'"

It's not as if Panasonic is a strange, tiny deck manufacturer. Doesn't Apple actually test their software in a real studio before releasing it? I just don't get it.

Worst of all, we just have come to expect this.

Hurrumph.

-- Bob C


Return to posts index

Piers Goodhew
Re: department of low expectations
on Dec 8, 2006 at 2:21:10 am

Well, you know Bob, I think we're the only shop in this hemisphere using DVCPro 50, and one of only a handful using 25. And we haven't bought a new VTR for 6 years or more, because, you know, tapeless is just around the corner.

And your original post is the only page on the net that Google's found containing the actual error we're getting. So I guess we are pretty rare, us 9-pin using Panasonic types.

I guess everyone else is either using firewire or has gone "up" to P2

PG


Return to posts index

Bill Portune
Re: .. And so did BMD Re: -- and AJA tech support came through
on Apr 20, 2007 at 2:34:08 am

I added the text file and when FCP is launching I get the prompt "One or more unsupported enabler files are installed..." Is this normal, and how do I know if the patch is working?

Thanks


Return to posts index


Mitch Ives
Re: new to Mac/FCP/Kona LHe - no crisis, just curious
on Oct 31, 2006 at 3:17:34 pm

[gary adcock] "your blaming the Kona for FCP issues, trust your hardware, FCP's metering and scopes are totally screwed up in 7.1.3"

What are you seeing with QT 7.1.3?

Mitch Ives
Insight Productions Corp.
mitch@insightproductions.com

Apple Certified Trainer: Final Cut Pro 5


Return to posts index

gary adcock
Re: new to Mac/FCP/Kona LHe - no crisis, just curious
on Oct 31, 2006 at 3:52:43 pm

[Mitch Ives] "What are you seeing with QT 7.1.3"

Mitch, most of these issues will not affect the vast majority of FCP users but the big ones for me are


uncompressed 10bit HD renders and playout functionality is all over the place,in both 720 and 1080.

more susceptible to broken timecode errors with 1080 24 and 25 captures.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]