FORUMS: list search recent posts

Kona System Teast App

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill
Kona System Teast App
by
on Sep 27, 2006 at 3:28:57 pm

System Set Up:

G5 Quad 2.5
4.5 Gb Ram
Kona 3 / V3 Drivers
Ge Force 6600

Drive: Editshare connected via 10gb ethernet

Everything has been working fine. Today I am getting dropped frames from DBeta / Kona3 525 8bit uncompressed.

Is it possible to use the System Test app to check networked drives. When I try to change it only gives me the Macintosh HD option.


Return to posts index

walter biscardi
Re: KONA 3 and Mac Pro problems
on Sep 27, 2006 at 5:09:30 pm

[laughingman] "Anyone has issue with KONA 3 (Driver 3.1) on Mac Pro (Dual 2.66, 4G ram)
We are getting real slow thruput and system crashes when rendering (FCP)
When we reduce to 2G of RAM and it works fine."


Did you run the Firmware Update from Apple as described in the Kona 3.1 Read Me file?

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

"I reject your reality and substitute my own!" - Adam Savage, Mythbusters


Return to posts index

rarudio
Re: KONA 3 and Mac Pro problems
on Sep 28, 2006 at 12:59:53 am

I wonder if CalDigit's S2VR would have the same issues with 2+RAM like Atto does... I'm thinking of just dumping Atto for CalDigit. Any thoughts? Thanks!



Return to posts index


JeremyG
Re: Kona System Teast App
on Sep 27, 2006 at 5:19:38 pm

What software are you using to run your network drive sharing? Supposedly the latest quicktime update messed with XSan. I got an email from a supplier warning us. It doens't apply to us, but it's worth a mention.


Jeremy


Return to posts index

Bob Zelin
Re: Kona System Teast App
on Sep 27, 2006 at 8:07:47 pm

Hi Bill -
you are the first person I know that is running EditShare with 10Gig E. PLEASE PLEASE let me know on this forum how things work for you, with your Kona FCP system.

Bob Zelin


Return to posts index

Don Wilson
Re: Kona System Teast App
on Sep 28, 2006 at 12:41:15 am

In response to Gary's post, ATTO states that 2.5 gigs is their current limit on the Mac Pro right now, and is frustrating since AJA have figured it out. I use the UL5D and Kona 3 and tried 4 gigs and got system wide freezes often. Since carving down to 2 gig things are very solid though I notice the difference in thumbnail drawing and some effects. I've tried to get a best guess from ATTO and their phone support people aren't sure about anyting and asked me questions for their education.

Don Wilson


Return to posts index


gary adcock
Re: Kona System Teast App
on Sep 28, 2006 at 12:49:31 am

[Don Wilson] "Since carving down to 2 gig things are very solid though I notice the difference in thumbnail drawing and some effects."

Don
note that I am using a fibre card and not SCSI, and I have been told that there are differences

Have you bumped up the cache settings inside FCP? It may help the thumbnail issue.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

moonrabbit
Re: Kona System Teast App
on Sep 28, 2006 at 2:45:23 am

I would think beefing up the cache setting defeats the purpose in having addtional RAM.



Return to posts index

gary adcock
Re: Kona System Teast App
on Sep 28, 2006 at 5:19:46 pm

[moonrabbit] "I would think beefing up the cache setting defeats the purpose in having addtional RAM. "

adjusting the settings of the thumbnail cache would offset the problem with having to work with less RAM yes, but it is also a good idea to adjust the caches upward when working with long form projects or with the thumbnail view set to filmstrip mode.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index


Don Wilson
Re: Kona System Test App
on Sep 28, 2006 at 6:47:13 pm

Hea Gary,

You seem to have a handle on doing long-form stuff from our conversations over the years. I'm in the midst of a feature and had to jump to the Mac Pro as our Quad failed and the vendor swapped for no cost, but...the ram issue with ATTO has my hands somewhat tied. With the 2 gigs of ram I can use and yes, I use thumbnails in quite a few of the bins and often will use film strip mode as I'm a old film guy, what would you set the caches at? I saw your post yesterday and bumped them up and did notice a performance improvment, but still my OCD always want the optimum.

Thanks Gary,

Don Wilson
AmericanaMediaInc.com


Return to posts index

gary adcock
Re: Kona System Test App
on Sep 28, 2006 at 7:51:01 pm

[Don Wilson] "ou seem to have a handle on doing long-form stuff from our conversations over the years"
Funny you would say that Don, I never have done a project over 90 minutes (delivered) and most of my stuff is usually only 10- 15 minutes or so.

[Don Wilson] "With the 2 gigs of ram I can use and yes, I use thumbnails in quite a few of the bins and often will use film strip mode as I'm a old film guy, what would you set the caches at?"

remember I got past the 2 gig limit with updating the MP's firmware not anything else - have you done this yet?

but for the settings I up the ram cache by 2x or 3X the default amount and I set the DISK cache to 4096

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

moonrabbit
Re: KONA 3 and Mac Pro problems
on Sep 27, 2006 at 9:56:03 pm

We were having the same problem a few weeks ago after we built the new system. Normally we would have liked to run with a minimum of 8GB RAM, however we had to reduce the machines to 2GB. It seems it's the only way it will work right now and get a solid throughput without crashing.

Apple, AJA, and our friends at Virtual Media are aware of the problem and are trying to find a solution.

I have a combined 12GB of RAM waiting in boxes ready to go to work in our two machines!



Return to posts index


gary adcock
Re: KONA 3 and Mac Pro problems
on Sep 27, 2006 at 10:54:26 pm

[moonrabbit] "We were having the same problem a few weeks ago after we built the new system. Normally we would have liked to run with a minimum of 8GB RAM, however we had to reduce the machines to 2GB"


it is called run the "FIRMWARE UPDATE"

I am working on MP 3ghz with 4 gigs and an 42ES atto card with no issues.





gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

moonrabbit
Re: KONA 3 and Mac Pro problems
on Sep 28, 2006 at 2:42:28 am

I have all the latest downloads expect the one's that are on Apple's site as of yesterday 9-26-06 loaded. The latest firmware your speaking of is already on my computer.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]