FORUMS: list search recent posts

Kona 3.1 with mac pro - After Effects problem - Quicktime out?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Deadhead
Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 22, 2006 at 10:32:00 pm

Upgrading to kona 3.1 on my mac pro - I can't get After effects to output on the kona card.

I get an error "could open quicktime output component"

This is with AE 6.5 and AE 7.

Can anyone with a similar setup let me know if this is hapenening to your system.

Thanks



Return to posts index

gary adcock
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 22, 2006 at 10:46:03 pm

Not having a problem.
and I am running v6.5 with QT 7.1.3 on K3 and the same with AE7 on an LHE card.

did you try reinstalling AE?
my guess when you (or apple) copied the files over to the new machine those parts were left out.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Deadhead
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 22, 2006 at 10:52:00 pm

Gary

Thanks for the quick reply - at least I know it's not the Kona drivers.

I did reinstall AE with no luck.

Thanks


Return to posts index


Robert Broussard
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 23, 2006 at 9:03:25 am

Gary, have you retired your G5 in favor of the Mac Pro? Any comments on performance...?

How have you configured your MP system? How much RAM, etc?

Thanks,

Robert


Return to posts index

gary adcock
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 23, 2006 at 2:09:15 pm

[Robert Broussard] "Gary, have you retired your G5 in favor of the Mac Pro? Any comments on performance...? How have you configured your MP system? How much RAM, etc?"

Hey Robert
No, my G5 is sill humming along (even after 18 months on the road and shipping 72 times via fedex)
and the best part is all of my adobe apps run on it without issue.

The MP (thank you tekserve) is 3G, 4G Ram, Atto 44es, + Apple HBA's Kona 3, and 7T G-speed Array (on the Atto card I get over 500 mgs a second) and photoshop performance sucks on the Intel mac.

I have not filled the internal drive slots yet, as those drive add enough the total weight and put it over what I can bring on a plane and still get it back on the other end.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index

Robert Broussard
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 23, 2006 at 5:17:28 pm

[gary adcock] "No, my G5 is sill humming along (even after 18 months on the road and shipping 72 times via fedex)
and the best part is all of my adobe apps run on it without issue."


Wow--that's impressive! I thought I was busy. :)

Thanks, I appreciate the quick response.

Robert


Return to posts index


Deadhead
AJA confirms AE can't output to kona on a Mac pro.
on Sep 23, 2006 at 7:16:18 pm

Since it's not UB- it won' t see the Kona 3.

AT least I can still see AE output via firewire.


As far as the G5 Quad vs. Intel - I had to set up another edit suite

and moved my G5/Kona 3 with Final Touch to a prod co
so I bought the Mac Pro for my home suite.

Using a single app- like FCP or just AE 7 it's fine.

When I have multiple apps open - AE, FCP a Safari, and mayne one or two others open,
after a while it get incredibly sluggish - especially switching apps.

My quad G5 never had this problem- though I have 4.5 gigs ram in the G5 and only
3 in the Mac Pro. Maybe I need more, but it's so $$$.


Return to posts index

walter biscardi
Re: AJA confirms AE can't output to kona on a Mac pro.
on Sep 26, 2006 at 11:10:57 am

[Deadhead] "When I have multiple apps open - AE, FCP a Safari, and mayne one or two others open,
after a while it get incredibly sluggish - especially switching apps.

My quad G5 never had this problem- though I have 4.5 gigs ram in the G5 and only
3 in the Mac Pro. Maybe I need more, but it's so $$$."


I don't think extra RAM is going to help. AE as a Universal Binary will help. Do you still get that sluggish problem if you leave AE off?

I rarely run multiple apps a the same time on any of our machines except the laptop and Mini which are used for email, internet and website maintenance. The editing machines might run Photoshop and FCP at the same time, but I never run AE at the same time as anything else. AE always runs best when it can have all the RAM available in a machine.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Food Network's "Good Eats"
HD Editorial for "Assignment Earth"

"I reject your reality and substitute my own!" - Adam Savage, Mythbusters


Return to posts index

gary adcock
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 23, 2006 at 10:31:27 pm

[gary adcock] "Not having a problem.
and I am running v6.5 with QT 7.1.3 on K3 and the same with AE7 on an LHE card."



A correction.

I do have AE7 running on my MP machine - but no I do not have video out as a previously said
I should have looked at the router to see where the signal was playing from.

sorry.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows


Return to posts index


David Achilles
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Sep 29, 2006 at 1:58:48 pm

So did anybody find a solution? I am having the same problem....

David


Return to posts index

monsterfish
Re: Kona 3.1 with mac pro - After Effects problem - Quicktime out?
on Oct 12, 2006 at 4:41:36 pm

The problem is that AE is not a Universal Binary and therefore can't acces the component vieo parts of Quicktime on a Mac Pro.

I know that Adobe cares about it's customers and is working feverishly on a UB version of AE. I don't think they will make us wait for the next major release of AE - whenever that may be. A year or two?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]