FORUMS: list search recent posts

AJA U-tap black image, doesn't see camera image

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adriana Cerdeira
AJA U-tap black image, doesn't see camera image
on May 14, 2020 at 8:41:49 pm

Hello,

I have an AJA U-TAP HDMI to USB, it worked fine for the first month and then suddenly the image went black. At first I thought it was my Camera but I plugged it on the tv and the HDMI works fine. I updated the firmware (the system does see my U-TAP). I tried different software, I was using OBS so I tried Camtasia, Camtasia does not recognize the U_TAP, I tried Skype, Skype sees the U-TAP but when I select it, it was also black. I tried changing computers. I am on a Windows Desktop with Windows 10, I tried a Windows 10 Laptop and a MacBook Air High Sierra, and I have the same problem. The card is seen, the light is green but the image is black. I even tried changing cameras, from my Canon to a GoPro.

A while ago, after a lot of investigation I managed to find an authorized service here in Brazil. I sent it to them, I had to send it by mail because it was in a different city and they claim they tested it and it was working fine, they even sent me photos. I say claimed because since they were in a different city I couldn't attest to the fact they were testing my card. So, if they are not lying, then it stands to reason I am doing something wrong. Can someone help me? I really need it and I can't afford a new one. Is there a trick, a driver, something I have to do to make it work with OBS? I am desperate.

Thank you in advance for any help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]