FORUMS: list search recent posts

AJA KiPro Rack TC/Rec Key

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Wirth
AJA KiPro Rack TC/Rec Key
on Jan 15, 2015 at 5:15:25 pm

We are having a problem with the TC/Rec Key command.

Because sound mixes are done independently from picture outputs at our location, we are recording from one KiPro to the other to layback the soundtracks to the picture files. The video signal is HDSDI and the sound is coming on the AES input. TC from the play unit is being read from RP-188 into the record unit while a ProTools system chases the playback unit's TC.

The resulting file will then be used to project the films in a theater (where a third KiPro rack will be located)

However, when we "Arm" the record button on the unit designated to record both picture and sound, rather than go into standby, it begins to record even though the timecode on the playback unit isn't running. The recording starts with the stationary TC from the playback unit and runs continuous, even though the playback unit hasn't moved.

When the playback side IS started, the record unit will show the correct TC coming from the playback side but when played back, it just continues running from the point where the record deck was armed throwing the TC off on the recording by whatever interval elapsed between "arming" the record button and hitting play on the playback unit.

Any thoughts as to what might be the problem?


Return to posts index

Richard Wirth
Re: AJA KiPro Rack TC/Rec Key
on Jan 15, 2015 at 7:38:38 pm

Got the answer.

Make sure the RS422 switch (menu 35.2) is in "Local Only" on both KiPros.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]