FORUMS: list search recent posts

AV Sync

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Cohen
AV Sync
on May 8, 2014 at 5:43:17 pm

Not really a good forum for this, so here goes - maybe Bob Zelin or someone with some engineering knowledge could chime in please.

In live events we have a mixture of slides (Powerpoint) and I-Mag, showing either or both on the projectors at any one time. The primary view is a split screen between slides and I-Mag, over a background image.

We usually accomplish this with a Panasonic HS410 switcher, using the two PIP channels to produce our composite image.

This signal (HD SDI 1080i) plus XLR audio from the PA audio mixer gets recorded to KiPro as Prores.

Problem is there must be some video delay being added by the PIP effect in the switcher, because the KiPro recording, upon playback, has a lip sync problem.

As far as I know, none of the video gear is synched with a reference signal, as they would be in a broadcast setting.

There may be some SDI DAs in the mix as well - each setup is a little different using local AV providers.

Would a common reference signal to the switcher, cameras, recorders address this audio/video sync issue?

Or might there be another cause / solution to look at?

Thanks

Mike Cohen


Return to posts index

Denis Warburton
Re: AV Sync
on May 11, 2014 at 8:47:30 pm

Hi Mike,

There are a variety of points within a given system in which delay can be introduced.

In your case, yes, genlocking certainly may help. Indeed, as the HS410 manual details, there are points within the switcher itself in which path delays can be accrued - inclusive of using PIP. Depending upon other aspects of your configuration, there may be other points of delay. However, it's hard to say more without knowing more specific detail about the show, and both your post and production needs.

Needless to say, while there will always be delays in a live system, the name of the game is managing and minimizing them to make both production and post easier.

-Denis
(been there, consults on that)


Return to posts index

Mike Cohen
Re: AV Sync
on May 15, 2014 at 5:36:53 pm

Thanks for the feedback Denis. Yes we learned that the switcher adds about 1 frame of delay and there is another frame or two somewhere in the system, so when we play back recorded files, the lip synch is off - easy enough to fix in post.
However the delay is sometimes noticeable on the projectors during the event - can't fix a live event in post!
We'll try the sync generator on the next event and report back.
Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]