FORUMS: list search recent posts

Loss Video of Video

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dedy dedy
Loss Video of Video
on Mar 7, 2013 at 6:02:46 am

Hi Guy,
I'm from Jakarta Indonesia i using aja ki pro Video input SDI format 1080i 25 record format 1080i Proress422.
I using for Surgery. Long my video is 30 menit sometime Loss Video sometime not. why?....
any one know the loss video in aja kipro.

regards

dedy



Return to posts index

gary adcock
Re: Loss Video of Video
on Mar 7, 2013 at 4:42:54 pm

[dedy dedy] "Long my video is 30 menit sometime Loss Video sometime not. why?....
any one know the loss video in aja kipro."


For about a year now the firmware has allowed the user to keep recording when signal is lost under the CONFIG menu #32.0 (I think)

set it to "ON" to keep recording at loss of signal.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

dedy dedy
Re: Loss Video of Video
on Mar 7, 2013 at 6:00:56 pm

Thanks Gary
Yes the aja kipro continue record ii knew that but I want to know why? Something wrong with the cable or what


Return to posts index


gary adcock
Re: Loss Video of Video
on Mar 7, 2013 at 6:07:57 pm

Loss of signal can be from any number of reasons, since you do not define what's going on, its hard to help effectively.

could be

switcher issue

bad cable

Changing batteries

unplugging of cable

Operator error.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

dedy dedy
Re: Loss Video of Video
on Mar 14, 2013 at 1:58:25 am

thanks Gary for your help.
But I not using switcher , Changing batteries or unplugging of cable !.
If I recording via iPAD wifi then the loss signal can be detect ipad?..
regards

dedy



Return to posts index

gary adcock
Re: Loss Video of Video
on Mar 14, 2013 at 1:33:04 pm

[dedy dedy] "If I recording via iPAD wifi then the loss signal can be detect ipad?..
regards"



I am not sure what you are asking here?
Are you monitoring from the ipad, if so Yes the transport section does flash on errors like the physical unit does.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]