FORUMS: list search recent posts

AJA Ki Pro records dual mono but we need stereo files

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Cohen
AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 6:05:11 pm

We have our Ki Pro (I think it's the original one on firmware 3.0.0.156) setup in our machine room. We use it to record ProRes deliverables out of our Quantel finishing box, and we will also use it to make ProRes files from DigiBeta or HDcam SR.

The problem is that we will take the KiPro file into FCP to trim a slate or excess black off the file, or run it through QT Pro/Mpeg Streamclip/Compressor to make H.264s... and in either FCP or the H.264 crunchers, the resulting file will be true mono (and not dual mono).

From the forums here we figured out how to set up an FCP sequence to be dual mono, but the problem is that in the end we'd like to see a deliverable ProRes or H.264 that has a regular 2 channel stereo audio track.

Is there a way to say take the original ProRes that the Ki Pro recorded and just alter the metadata tags so that the file is read as stereo? Any other workarounds? We've been dropping it into FCP and lining up the original mix to the ProRes, but we're a little uncomfortable with that.


Return to posts index

Jeremy Garchow
Re: AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 7:48:37 pm

When you go to your "crunchers" do you export a reference movie?

If so, simply put the file in a stereo sequence, connect the file as stereo (option-l) and export.

You can only select one audio pair at a time to make it stereo.

Or you can simply pan each track left or right in a batch and export a stereo ref movie.

To batch pan clips, select the clips and hit control-, for left, control-/ for right, and control-. for center.

Jeremy


Return to posts index

James Cohen
Re: AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 8:21:49 pm

I wasn't really aware of the stereo link (option-l) command. Exporting a QT ref after stereo link has been applied gets us a version of the file that has a stereo pair. Perfect for the H.264 exports.

If we choose to make the file self-contained instead, we get a stand alone ProRes with a stereo pair... however there is a slight color shift (a little brighter). Maybe there's no way around that.


Return to posts index


Jeremy Garchow
Re: AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 8:23:38 pm

[James Cohen] "If we choose to make the file self-contained instead, we get a stand alone ProRes with a stereo pair... however there is a slight color shift (a little brighter). Maybe there's no way around that."

Where are you viewing this material and how are you making the "self contained"?

Making a self contained is essentially a file copy, not a transcode.


Return to posts index

James Cohen
Re: AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 8:41:09 pm

I'm making the "self contained" using the command-e export in FCP (this is a second export after the previous reference file.)

I see a shift when viewed in QT 10, but I dropped the self contained file back into FCP and you're right, it is a perfect copy.

I'll mess around with it a bit more, but I think this does the trick for us!


Return to posts index

Jeremy Garchow
Re: AJA Ki Pro records dual mono but we need stereo files
on Jul 5, 2012 at 8:58:07 pm

[James Cohen] "I'll mess around with it a bit more, but I think this does the trick for us!"

Cool.

QuickTime does weird things. Best to judge on a baseband system if you can (Kona card to video monitor).

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]