FORUMS: list search recent posts

Major problems after upgrading to 3.0

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Damian Kitaigrodsky
Major problems after upgrading to 3.0
on May 31, 2012 at 1:50:36 pm

We have 2 original Kipros at work, and both behave very strange since the Firmware upgrade:
- The Composite Out shows a very distorted image. When I turn on OUT Convert and set the component to out convert, I see only Bars (the test pattern, even when Video SG is of).
- If I turn on Out convert (in any format) and change the SDI to OUT CONVERT, it displays bars and does not play or change clip.
- In If I do the same but with HDMI, it plays sound but shows only bars.

Did not tried the YUV, but it seems to me that the OUT CONVERT function is completely broken. I can't even connect an SD monitor to check the output when the file is HD.
Please HELP!!! We have a huge cinema festival next week and we wanted to use the kipros to screen the movies! But with this limitations, it's very difficult.


Return to posts index

AJA Sales Department
Re: Major problems after upgrading to 3.0
on May 31, 2012 at 2:41:08 pm

If you have not already, please consider contacting AJA Technical Support for assistance. You may contact AJA Technical Support via phone or email between 9am and 5pm PST Monday through Friday. Technical support is provided free of charge. They will be happy to review your Ki Pro settings and configuration.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Damian Kitaigrodsky
Re: Major problems after upgrading to 3.0
on May 31, 2012 at 2:49:23 pm

Thanks for the quick answer, however, I don't think it's a configuration problem. It's also difficult to call for international support (We are located in Israel, GMT+2, 12 hours ahead of Pacific Time. so, most of your work hours are not within ours.
I'll try to reach the local reseller to get support, but the problem looks more like a nasty bug in 3.0. It worked fine in 2.1.


Return to posts index


AJA Sales Department
Re: Major problems after upgrading to 3.0
on May 31, 2012 at 4:42:03 pm

While we appreciate that time differences can make coordinating phone calls for support more difficult, you may still wish to contact AJA Technical Support via email. AJA provides an EU support email in addition to the standard support email address. The EU support email address is: eu-support@aja.com

You may want to consider a Factory Reset via CONFIG menu parameter 99.1 Factory Reset. After the Factory Reset, reset your various menu parameters for the desired conversions. AJA Technical Support reviewed a Ki Pro using version 3.0 firmware and the issues you are describing with downconversions were not seen.

Again, don't hesitate to contact AJA Technical Support for assistance.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]