FORUMS: list search recent posts

Multi track embedded audio on Playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Skinner
Multi track embedded audio on Playback
on Mar 6, 2012 at 4:49:07 pm

I use the AJA KiPro for playback on a weekly basis. I am trying to playback a video that has multitrack embedded audio. The set up I am using takes the audio, de-embbeds it with an AJA HD10AM and then sends to the front of house console. I exported the video and audio from Final Cut per the AJA instructions. I checked the video in Quicktime with movie properties and the all of the audio signals are there. I played the video in the KiPro and was only able to get 2 of the 4 channels. I tested the SDI output into an SDI video monitor that shows the audio monitors as well. Only 2 of the 4 channels were there. Has anyone tried to do this before? Thanks in advance.

dan


Return to posts index

Doug Beal
Re: Multi track embedded audio on Playback
on Mar 6, 2012 at 5:24:39 pm

did you check the menu settings in Ki Pro for how many audio channels are enabled.
in V2 software I think default was 2 I haven't seen 4 in v2 software believe you need to enable 8 to get more than 2.
Have not had time to check with V3 software

Doug Beal
Editor / Engineer
Rock Creative Images
Nashville TN


Return to posts index

AJA Sales Department
Re: Multi track embedded audio on Playback
on Mar 6, 2012 at 5:33:38 pm

If you need assistance with the Ki Pro and a particular audio configuration, please don't hesitate to contact AJA Technical Support. As noted in this thread, it may simply be a CONFIG menu parameter setting for the audio channels. AJA Technical Support will be happy to review these settings with you. You may reach them via phone or email between 9am and 5pm PST Monday through Friday.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]