FORUMS: list search recent posts

KI Pro Mini with Sony F3

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jody Cox
KI Pro Mini with Sony F3
on Dec 7, 2011 at 4:05:27 am

After formatting cards on two different occasions the frame rate would be different from what the camera is. Everything up to the formatting was 23.97 and then we format and start back it jumps to recording in 29.97. After a power down and back up it will record in the correct frame rate.

What could I be doing wrong?


Return to posts index

AJA Sales Department
Re: KI Pro Mini with Sony F3
on Dec 8, 2011 at 5:38:26 pm

We received this information from our product management team; it was also posted to another forum where you posed this question:

"The Ki Pro products auto-detect the incoming video format and frame rate. The Sony PMW-F3 can output signal as 1080PsF 23.98 or as 1080i 29.97 depending on menu settings; perhaps this was altered, unknowingly, at some point. This would explain why the Ki Pro Mini auto-detected 1080i 29.97 at some point and why your SxS camera recordings would still be 1080p 23.98. Hard to speculate, but this seems plausible. The key thing to know is that the Ki Pro Mini auto-detects signal so it's doubtful that you made and incorrect setting on the Ki Pro Mini; it's more likely that the camera output was altered."

If you have any additional questions, don't hesitate to contact AJA Technical Support for assistance via phone or email; they will be happy to help.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Peter Mackay
Re: KI Pro Mini with Sony F3
on Dec 8, 2011 at 9:15:42 pm

Jody I have the answer for you. However I'm on an airplane right now. When I get to my hotel I'll post the complete answer


Return to posts index


Peter Mackay
Re: KI Pro Mini with Sony F3
on Dec 9, 2011 at 12:32:36 am

Jody I had a similar problem with my KiPro Mini and the F3. As you know there are 3 SDI connections on the F3. The two at the top A - B and the one at the side called HDSDI out. That one send out 29.97 all the time even if you have set up the camera to record 24p. However there is a menu item so that you can turn off that function. If you go through your menu you will find it and it will switch on the 23.876 to come out of that HD SDI out, then the KiPro will record 24 and if you click on the status button you will see it is recording at the correct speed.

Also in the F3, if you firmware version 1.01 the SDI out, marked A at the top of the camera will also give you 24p but you have to turn that on as well in the menu. I don't have the camera here with me right at this moment to give you the exact place to find those menu items, but if you have trouble finding them post here again and I will go get the camera and let you know exactly where they are.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]