FORUMS: list search recent posts

KiProMini Firmware 2.5 mis-step

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Boghosian
KiProMini Firmware 2.5 mis-step
on May 25, 2011 at 6:50:48 pm

Audio playback from the KiPro Mini is now disabled with version 2.5 update. While the recorded files are fine, there is no audio playback output from the KiPro mini itself. Also, pre-recorded Pro-Res files that played back on ver 2.1, now have no audio output from the unit.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

Jeremy Garchow
Re: KiProMini Firmware 2.5 mis-step
on May 25, 2011 at 8:22:22 pm

That's weird. Audio playback works here. You are listening to the headphone jack?


Return to posts index

Richard Boghosian
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 12:09:24 pm

Listening to the headphones, or HDMI, no audio what so ever. Again, the files on the CF card are just fine, and when I reverted back to 2.1, the audio output from the KMP returns. perhaps another download will fix this.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index


Will Salley
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:09:38 am

It works, but it's fussy and frustrating.

It has to 24-bit/48k with "Little Endian" checked. Stereo or discrete channels.

Most, if not all, cameras record 16-bit audio so why the Ki Pro won't accept that is a mystery. Adding 8 bits is a waste when it starts at 16.


Return to posts index

Richard Boghosian
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 12:08:54 pm

Not the issue I'm having. In, fact my output files from FCP worked just fine on ver 2.1 before I did the upgrade to 2.5 And the KPMini won't play back the audio of a camera file.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

gary adcock
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 1:15:33 pm

[Richard Boghosian] "Not the issue I'm having. In, fact my output files from FCP worked just fine on ver 2.1 before I did the upgrade to 2.5 And the KPMini won't play back the audio of a camera file.
"


There have always been minor issues with computer created and rendered files on both models for as long as I have worked with them most often due to improper config on the user side ( sorry richard). The settings change as have the specs at differing times, so I choose to record directly into the units for secondary playback, then I do not have any issues.

The unit was designed as a RECORDER, why waste the time rendering all of that crap out when you can hit play in your timeline and capture a pristine recording off HDSDI that will automaticly create a new clip for every file you play.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Jeremy Garchow
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 1:53:20 pm

[gary adcock] "and capture a pristine recording off HDSDI that will automaticly create a new clip for every file you play."

And name it something useful. :)


Return to posts index

Richard Boghosian
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 5:28:32 pm

Since I archive my finished programs as ProRes, there really is no extra effort, just copy the file to the CF card. And yes, it carries 12 characters of title info! A real plus. That said, the KPM updated to 2.5 firmware does not play audio out regardless of the source of the input. If recorded by the camera, timeline output, or a copied file -there is no audio output from the device, period. Reverted back to 2.1, and all works as normal.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

Jeremy Garchow
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 5:30:11 pm

Did you try reflashing the firmware to 2.5? It works here, both created files and also recorded files.


Return to posts index

gary adcock
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 7:01:28 pm

[Jeremy Garchow] "t works here, both created files and also recorded files."

Same here, JG,
my guess is there is a piping issue with Audio and Video I/O.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

AJA Sales Department
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 5:49:14 pm

You might want to contact AJA Technical Support to review your settings on the Ki Pro Mini. They can be reached via phone or email from 9am to 5pm PST and the support is provided free of charge.

This may be something as simple as a setting like the Audio SG being set to Silence, etc. Again, AJA Technical Support would be your best resource for reviewing the Ki Pro Mini parameters.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Richard Boghosian
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:06:35 pm

Downloaded a fresh firmware update, installed and HAD TO RESET TO FAC SET (Menu 99.0) on the Ki Pro Mini to get the unit to playback files. This should be noted in the instructions.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

Will Salley
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:12:08 pm

Wait till you have to sequence the playback order. That's the nightmare.

Mac Pro 2x2.8 Quadcore - 10.6.3 - QT 7.6.3 - 22 GB RAM - nvidia8800GT - SATA internal & external storage - Blackmagic Multibridge Pro - Open GL 1.5.10 - Wacom Intous2 tablet - AJA io
SONY XDCAM EX3 - Letus Elite - FC7.0.2 - CS4 Prod Prem.


Return to posts index

Richard Boghosian
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:47:55 pm

Now with the new firmware, I get a message to "Backup and re-format". I was just playing the file, and left the unit on pause for 10 min. Say, how hot does this unit get-like very warm to the touch on top?
BTW, my emails yesterday to Tech Support go unanswered.

Richard Boghosian
Bogh AV Productions

FCP 7.03 MacPro 8Gb ram Matrox MXO 2 Max


Return to posts index

Jeremy Garchow
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:59:08 pm

[Richard Boghosian] "Now with the new firmware, I get a message to "Backup and re-format"."

Did you reformat your cards after you re-uploaded the firmware? It's good practice to do so.

You should call (like phone call) AJA support.

Yeah, it gets warm like any other piece of video gear.

Jeremy


Return to posts index

gary adcock
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 6:59:24 pm

[Jeremy Garchow] "And name it something useful. :)"

that would be achieved using "Custom Clip" under the naming conventions.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Jeremy Garchow
Re: KiProMini Firmware 2.5 mis-step
on May 26, 2011 at 7:00:01 pm

That's what I'm saying. It will autorecord and then be named something useful. :) :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]