FORUMS: list search recent posts

Audio Sync Problem w/ Varicam H and Ki Pro Mini

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted Coats
Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 1:46:28 am

I've been doing some tests with Ki Pro Mini and a Varicam H. The recorded audio is 2-3 frames ahead of video. I updated to the latest 2.1 firmware this afternoon and still experiencing the audio/video sync issues. This is happening on both 30p and 24p.

I also get a "false recording" @ 30p in the VFR setting: I see a freeze frame of video while hearing the recorded audio. I have to use NORMAL or PsF setting to get 30p video recorded. 24p works properly in VFR. Regardless, the sync issues are apparent in any combination of settings.

FYI, I am using a AJA "approved" CF card (SanDisk Extreme Pro 32GB @90MB/s).

I spoke on 2 occasions with AJA Tech support. I updated Firmare at their recommendation but this didn't resolve the issue.


Return to posts index

AJA Sales Department
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 1:04:18 pm

Please feel free to contact AJA Technical Support again and fully outline your configuration; camera, audio source, Ki Pro Mini settings, etc. They may have asked you to perform a Factory Reset and/or reload the 2.1 firmware as part of a normal troubleshooting practice. Since you seem to need more assistance, please don't hesitate to contact AJA Technical Support.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

gary adcock
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 1:25:32 pm

[Ted Coats] "ve been doing some tests with Ki Pro Mini and a Varicam H. The recorded audio is 2-3 frames ahead of video."

Yes That is correct, that is the same that is laid in the camera to tape, if my memory servers me correctly when you have an H model, you can correct the audio delay in the menus.

"I spoke on 2 occasions with AJA Tech support. I updated Firmare at their recommendation but this didn't resolve the issue."

The 720p30 issue has been around for awhile, its not a "true" SMPTE format but a digital hybrid, however the audio delay in the HDSDI signal is from the camera and they cannot fix that segment.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Ted Coats
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 3:09:11 pm

Gary,

Thanks for your response. To be clear, the audio is ahead of video, not delayed. I'm finding it at least 2 frames ahead in 30p and 1 frame ahead in 24p.

Can you be more specific on which menu setting(s) that would fix the sync issue? I'm assuming you mean the Varicam H menu setting.


Return to posts index

Tony Lauria
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 6:08:06 pm

Hi Ted,
Give us a call here in support. We've just now tested some VFR captures to the Mini, and all appears to be dead on, in terms of A/V Sync.
Regards,
Tony
AJA Support


Return to posts index

gary adcock
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 7, 2011 at 6:45:24 pm

[Ted Coats] "Thanks for your response. To be clear, the audio is ahead of video, not delayed."

thats correct, I always think of the video being behind the audio, my apologies for the confusion.


Follow thru with Tech support, if it is in your unit they will find it.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Ted Coats
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 8, 2011 at 12:11:14 am

Wow, I discovered this COW thread from 2005 which confirms the 2 frame lead on audio vs. video with the Varicam. Since the Varicam H included a menu fix (VTR menu) for sync and I'm experiencing the problem with the Ki Pro Mini, I assume this only applies to tape recording. The HDSDI out apparently cannot take advantage of this in-camera correction.

So AJA, there is a need to add a 2-frame audio offset (delay) for Varicam users to get our audio and video in sync.

Ted C.


Return to posts index

Ted Coats
Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini
on Apr 8, 2011 at 12:16:54 am

Here's the thread I left off my last post...

http://forums.creativecow.net/thread/120/855403

Ted


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]