FORUMS: list search recent posts

tim@videoloungeproductions.com

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Pendergrass
tim@videoloungeproductions.com
on Aug 11, 2010 at 4:08:05 pm

Anyone having problems powering up the ki pro? I hold it down, hit it fast and still it takes several tries to get it to power up


Return to posts index

gary adcock
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 4:55:40 pm

[Tim Pendergrass] "Anyone having problems powering up the ki pro? I hold it down, hit it fast and still it takes several tries to get it to power up"

nope

are you on Battery or AC?

have you updated the firmware recently?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Jeremy Garchow
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 5:55:12 pm

What happens? It just shuts off? Does it get to 100%?


Return to posts index


Tim Pendergrass
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 7:14:39 pm

it never powers up, takes 10-12 times pressing the on button for the AJA light to come on

tim@videoloungeproductions.com


Return to posts index

Jeremy Garchow
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 7:15:31 pm

I'd call AJA support.


Return to posts index

gary adcock
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 8:43:53 pm

[Jeremy Garchow] "I'd call AJA support."

yeah, I second that one.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index


Tim Pendergrass
Re: tim@videoloungeproductions.com
on Aug 11, 2010 at 7:15:29 pm

AC, havent updated firmware ever, bought it in April

tim@videoloungeproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]