FORUMS: list search recent posts

Non-Recording Error with Ki-PRO?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Kipnis
Non-Recording Error with Ki-PRO?
on Jan 11, 2010 at 2:01:01 pm

We hear from a user in Japan that they experienced the following error in recording.

The Ki-Pro seemed like it was recording and time code was moving etc., but there was no media recorded? The device did not respond via the Computer interface or front panel, it seemed to freeze.

Has anyone heard of this?

What is the best practice in terms of ensuring error free operation? Any HDD maintenance required?


Return to posts index

Jeremy Garchow
Re: Non-Recording Error with Ki-PRO?
on Jan 11, 2010 at 4:07:11 pm

Make sure the drive is formatted in the KiPro itself. What about using the buttons on the front, does anything work there?

Where they using a wireless or wired connection to the control panel?


Jeremy


Return to posts index

Richard Kipnis
Re: Non-Recording Error with Ki-PRO?
on Jan 11, 2010 at 10:50:45 pm

Not sure,

I'll check it and which input they were using. We evaluated the box for 1 week and found no such problem, but wondering overall how everyone things of the Ki-Pro


Return to posts index


gary adcock
Re: Non-Recording Error with Ki-PRO?
on Jan 11, 2010 at 5:35:40 pm

[Richard Kipnis] "The Ki-Pro seemed like it was recording and time code was moving etc., but there was no media recorded? The device did not respond via the Computer interface or front panel, it seemed to freeze. "

Richard I have never seen this action.The front of the unit will flash when there is any type of media error.

note that if the user was trying to capture something over HDMI- the unit will only accept a Video raster signal that does not have any HDCP encoding.

You sure the unit was set to record from the correct signal path? HDMI, CMPT or SDI need to be switched manually.

was there are forced error, ie:did you override some function in the conversion or input areas.




[Richard Kipnis] "What is the best practice in terms of ensuring error free operation? Any HDD maintenance required?"



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Richard Kipnis
Re: Non-Recording Error with Ki-PRO?
on Jan 11, 2010 at 10:52:13 pm

Thanks Gary,

Will check the input issue. In your opinion and operation, did the Ki-Pro perform as expected?

FYI, in the few projects where we used ours, it was solid.

Richard


Return to posts index

Kent Stipp
Re: Non-Recording Error with Ki-PRO?
on Feb 1, 2010 at 12:22:13 pm

And if you need someone in JApan to help out depending where they are Eric hamilton is in Tokyo and I an in Kyoto

Kent Stipp
Life Begins at 155mph
Ki PRO Lens to Post
3am Studios llc.
3amstudios.org
Sharedsummitsfever.com



Return to posts index


Richard Kipnis
Re: Non-Recording Error with Ki-PRO?
on Feb 2, 2010 at 3:16:51 pm

Hi Kent,

I know Eric well and have worked with him a number of times. I'll keep your infor handy as well. We might have some projects in Kansai this year. I'll be sure to look you up.

Richard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]