FORUMS: list search recent posts

Kona LHe file format issues

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Welker
Kona LHe file format issues
on Sep 14, 2010 at 4:08:37 pm

Hello all. I have a PC that I just installed an AJA Kona LHe card into. I am using the card to capture a live church service to disk. I am running at 720P/59.94Hz from a production mixer. I captured the first service using the .mov option in the capture options in Machina. The service was an hour and fifteen minutes long, so the file was about 300 GB. The issue I am having now is that the file won't open in quicktime and won't open in any other player either. Everything keeps giving the error that it is not a recognized file format. Is there any way to rescue this file? Thanks.


Return to posts index

Jeff Brown
Re: Kona LHe file format issues
on Sep 20, 2010 at 4:00:09 pm

Do you have the AJA codecs on the machines you are viewing the QuickTime? (you can install them free/separately).

-jeff


Return to posts index

Andrew Welker
Re: Kona LHe file format issues
on Sep 20, 2010 at 4:39:03 pm

I'm not sure. I'll check it out. I would think it should though since I installed everything from the driver download file. Would you have a link to those codecs handy?


Return to posts index


Jeff Brown
Re: Kona LHe file format issues
on Sep 21, 2010 at 1:11:16 pm

Ah -- I thought you were testing the QTime on a different machine. If it is the machine you installed the AJA software, it _should_ work. It plays back in Machina OK? If so, it may be a quirk in the environment. What OS are you running? And what version of QTime? Do you know which flavor of AJA *.mov you captured to?

-jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]