FORUMS: list search recent posts

Cineform HDV file plays out green on AJA HDMI out

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua Weiss
Cineform HDV file plays out green on AJA HDMI out
on Jun 2, 2010 at 2:29:00 am

So I now have a flat forehead from pounding it against the wall for the past year or so.

I bought a whole new setup that has never really worked great. It is supposed to finally be where it should but I still have an issue. I'll keep it short.

I have a HP Z800 Workstation with a dual quad 2.6 xeon processor setup and 12 gb of ram and a quadro fx4800 graphics card. I am shooting with the Sony HDV cams (FX1, Z1u, Z5u) and ingesting with Cineform Prospect HD (Now Neo4k). I am using the AJA Kona LHi for my I/O. I just got the CS5 uprade for Adobe.

Prior to CS5, I could not use cineform on an AJA timeline without rendering and I could not use the KONA Lhi to output if I was in a Cineform timeline. Supposedly, now I should be able to use an AJA timeline with Cineform codecs in CS5. I see no render needs when I do this. However, my video will only output a solid green screen to the HDMI out (and I assume any other outputs). I am fairly sure that this is because the drivers do not have an option for 1440x1080 to go out the kona. This is odd to me because I can create a aja compressed 1440x1080 timeline in Adobe. If I put my cineform files on a 1920 timeline, it works fine but of course my resolution is messed up.

What is the suggested fix???

Josh


Return to posts index

gary adcock
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 2, 2010 at 2:27:40 pm

[Joshua Weiss] " am using the AJA Kona LHi for my I/O. I just got the CS5 uprade for Adobe."

There are NO CS5 drivers (on windows) for the Kona cards yet, the Mac versions only shipped last week, the wintel drivers are due sometime in the near future.

are you sure that your LHi card is running the newest 64bit driver version?




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Joshua Weiss
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 2, 2010 at 4:35:44 pm

I was until you posted that :-). I got my driver here: http://www.aja.com/support/kona-pc/kona-pc-lhi.php

On the page it says windows 64bit 5.0 driver good for CS5.

Joshua Weiss


Return to posts index


Tim Kolb
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 5, 2010 at 5:44:20 am

...yeah, the CS5 drivers for Windows have been up for about two weeks...they were out before the Mac versions I thought...I still don't see a download link for a CS5 driver for the LHi on Mac on the AJA site... (shrug shoulders)

Anyway, hey Josh...

Do you have an analog or an SDI monitor you could use to verify that the signal is getting to the card that way, or have you tried some options already? Is the signal green from all the outputs?

(You have an LHi, right?...)

I might just check and see if you can plug the HDMI cable directly into the back of the Kona card if you have the breakout box to rule out something funky with the box or the interconnect cable.

Then...if none of that works, we'll need more sequence info and media info and output setting info...as well as any really tasty dessert recipes you may have in your possession.



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Joshua Weiss
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 25, 2010 at 5:21:20 pm

I have tried a number of things. It isn't the break out or the card itself. It has to do with the software side of things I think. I am not dealing with an already created timeline. If I create a new project and make it a AJA Compressed 1440x1080i 29.97 and drag some cineform digitized files into the timeline (doesn't matter which cineform files), it will only show a solid green screen.

Joshua Weiss


Return to posts index

Joshua Weiss
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 25, 2010 at 5:44:05 pm

I just downloaded the AJA update again and it didn't help. I could try the 4.1 update but if I recall, that didn't work with cineform either. the only thing I can think of is the fact that I am using vista 64. The 5.0 update only specifies windows 7. The alternative would be a problem with the cineform install or the adobe install. All I know is that this is driving me crazy.

Joshua Weiss


Return to posts index


Tim Kolb
Re: Cineform HDV file plays out green on AJA HDMI out
on Jun 26, 2010 at 5:03:27 pm

Is it possible that the CineForm version is not as new as the AJA drivers? I know there are a number of things that changed as CS5 surfaced on both sides of the issue....AJA and CineForm.

Does CineForm have any thoughts on it?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]