FORUMS: list search recent posts

Data Rate Too High

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Donald Plachno
Data Rate Too High
on Mar 2, 2010 at 1:54:42 am

I am running an Aja Xena LH and capturing through CS4. A few weeks ago whenever I captured video for a class I am in, I would get an error that the data rate is too high. The captured video noticeably had dropped frames and the audio is sped up.

I went ahead and updated CS4 and installed the latest driver provided AJA along with the quicktime driver they offered at their site. Now I can capture between 5-8 minutes before it does the same thing with the exception that is there is no error for data rate being too high and the video/audio isn't affected until after the 5-8 minute record time.

Up until a couple weeks ago it could capture up to an hour of video without a hitch. Checked and I have 100 gigs of free space for capturing.

Anyone else have this problem?


Return to posts index

Tim Kolb
Re: Data Rate Too High
on Mar 2, 2010 at 2:50:15 pm

A couple things come to mind...

How fragmented is the capture drive? 100 GB free on a highly fragmented 1 TB drive isn't a lot.

Have your media settings changed since the update?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Donald Plachno
Re: Data Rate Too High
on Mar 2, 2010 at 10:17:36 pm

With the exception of the updates, everything is the same. Screen captures of the settings on CS4 and Machina were made before the updates and were checked against them to ensure they were correct.

I will defrag the drive at first opportunity to see if that that works. I am not the only one who uses that particular computer for capturing so a lot of files get deleted after they are transferred to portable drives. (this is part of a student television station).

Thanks for the idea.

Don


Return to posts index


Fred Jodry
Re: Data Rate Too High
on Mar 15, 2010 at 11:51:16 pm

Another thing to try, since the problem shows up after 8 minutes, try this:
take that single hard drive of yours and mount it in a stand, card and motor up, magnetic or lid side down. Fan the card with plenty of cool air. Fan the lid side with plenty of air at body temperature. If the fading on the next recording try doesn`t get as severe then you`ve demonstrated that the hard drive is getting weak in the typical way.


Return to posts index

Daniel Schloss
Re: Data Rate Too High
on Mar 28, 2010 at 7:04:56 am

Donald did you ever figure this one out. I have a AJA LHi card and it is doing the same thing.

Dan Schloss
info@echomedia.org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]