FORUMS: list search recent posts

Premiere Pro CS4 crashes with Xena LH and HD material

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Levy
Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 26, 2009 at 9:56:27 am

Hope somebody here can help with a problem that's stumping AJA tech support.

I have a 32-bit XP Pro workstation loaded with Premiere Pro CS4 and a Xena LS card. If I load footage from my XDCAM EX-1 (1920x1080) and edit using Adobe Player and my PC sound card, everything plays back perfectly and in sync again and again.

If I then try to use Xena ASIO sound and AJA HD 1920x1080i editing mode, it plays back beautifully once and only once, and then crashes each time. Prior to playing the sequence, I can scrub through it, frame-by-frame, without problems. If I then hit the play button, it plays back perfectly once and then crashes. I then can't play the sequence again, scrub through the sequence, or load more clips. I have to reboot Premiere Pro and then start the same process over again.

Xena tech support says that doesn't happen with their machines and thinks it's some program incompatibility in my setup. I'm using Xena 4.1.1 software and Premiere Pro CS4 4.1. I've got a Dell Precision 7400 workstation with 4 GB RAM and lots of open HD space.

I've tried a fresh reinstall of Xena software, Premiere Pro, and even Quicktime per a suggestion on the Adobe site. I'm at a loss...


Return to posts index

Bram Tulloch
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 26, 2009 at 11:25:33 pm

Have you tried rolling back to Xena drivers 4.1.0?

I had a few problems with 4.1.1 and rolling back seemed to do the trick.

That said, I am now running 4.1.1 with no problems on a vista 64bit system. The re-install of the drivers may have fixed my issue, but it was the 4th ot 5th time I did so!


Return to posts index

Daniel Levy
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 27, 2009 at 4:17:25 am

I tried that, but the system still crashed like before. Thanks for the idea.

Daniel


Return to posts index


Ryan Johnson
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 27, 2009 at 5:30:05 pm

Hell, I had to roll back to Win XP 64, CS3, 3.5 Xena drivers to
get a 2 hour show going in Premiere. I think something is very wrong with the Xena drivers in CS4. BTW AE works fine under CS4 but anything
long format in Premiere is crapola ! ( It might be my FX1700 but, I
tried all the drivers ). CS3 is working well.

Ryan Johnson
Motherboard Productions
Tampa/St. Pete


Return to posts index

Daniel Levy
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 27, 2009 at 5:58:33 pm

Interesting. AJA tech support continues to focus on assumed problems with my system. Recently I've considered upgrading my graphics card to an FX1500 or 1700 from my current FX570, but it sounds like you didn't do well with the FX1700 and CS4.

Perhaps a better move would be purchasing a copy of CS3 instead, which would be cheaper than a new graphics card?

Daniel


Return to posts index

Ryan Johnson
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 28, 2009 at 2:03:37 am

The 1700 has some problems with driver's in alot of plugins
like MB Looks. I'm very unhappy. Plus my ASIO driver's don't work in anything but Premiere. No in any other audio programs for input only
output. Now my older Xena SD card could do that. The Good coders have left the building.

Ryan



Return to posts index


Daniel Levy
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 28, 2009 at 4:22:16 am

Sad state of affairs. I found a used Quadro FX4400 on E-Bay for ~$140. Another poster on Creative Cow said that card was working well for him with Xena, so I thought I'd give it a try. If nothing else, it should help with my animation.

I'll post results when the board arrives, as prices on these previously very high end cards have come down a lot.


Return to posts index

Tim Kolb
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 28, 2009 at 5:19:10 am

You're using an LS card?

I didn't even realize that the new drivers covered that card.

Can you play half way through the clip and go back to the beginning? A quarter?

This is curious...



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Daniel Levy
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Aug 28, 2009 at 5:40:03 am

Sorry, that was a typo on my original note. It's an LH card.

I can play through multiple clips in a long sequence perfectly as long as I don't stop or pause the playback. At the end of the sequence or if I stop playback in the middle of the sequence, Premiere locks up and I can't play anything else until I resart the program entirely.

Interestingly, when the crash occurs, the thumbnail image on each clip in my clip bin is lost. I can still see clips there, but only as gray objects. I can double-click on them and clips load into the source window, although I can't play them back. As a result of this behavior, I now lean towards a video card compatibility problem with Xena drivers for CS4. (As I noted in my original post, Premiere works perfectly if I avoid the Xena board and drivers entirely.)

AJA tech support replicated my problem once, but then said everything there was working fine. However they admitted that all their previous testing of approved workstations and video cards was done with CS3. They don't have my Dell workstation in house to retest with CS4.



Return to posts index


Tim Kolb
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Sep 2, 2009 at 2:40:03 pm

[Daniel Levy] "However they admitted that all their previous testing of approved workstations and video cards was done with CS3. They don't have my Dell workstation in house to retest with CS4."

Yes...the issue is that Adobe, Video Display card manufacturers and of course AJA all release product at different times and you can seize an instant in time, test available workstations with available peripherals and available software and publish a list, but once any of these entities releases a patch or an update, suddenly you have a new variable. It would take an army in a 24 hour/365 day lab to keep compatibility data up-to-the-minute unfortunately.

Have you tested the 4400?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Daniel Levy
Re: Premiere Pro CS4 crashes with Xena LH and HD material
on Sep 2, 2009 at 3:00:46 pm

The FX4400 doesn't work either with Premiere Pro CS4. Sad!

Xena tech support has recently responded that several others have had the same experience that I have had with CS4.

I just ordered a copy of CS3, and will install and test it when it comes. Other posters on CreativeCow have mentioned their successful downgrade to Adobe's previous edition as an effective solution. I'll post results.

Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]