FORUMS: list search recent posts

*New* XENA Software v. 4.1.1

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cowcowcowcowcow
AJA Xena Support
*New* XENA Software v. 4.1.1
on Jul 21, 2009 at 10:17:39 pm

Hello,

Available today is new XENA version 4.1.1 software. It is available now for download for all XENA's, including the new XENA LHi.

Resolved Issues in XENA 4.1.1 software

• Fixes the issue in XENA LHi where analog input selectors are not available in some applications

• Fixes the issue in XENA LHi where DVI over the HDMI input did not work properly

• Fixes the issue with AJA AVI codecs not installing properly on Vista 64

• Fixes the issue which caused timeline crash in Premiere Pro any time an mpeg file (HDV, XDCam, I-frame render, etc) with non ASCII characters in its name was placed in the timeline.

• Fixes the issue where compressed files are flipped horizontally when paused on the Premiere Pro timeline.

• Fixes the issue where still images loaded into the Premiere Pro source window crash the application.

• Fixes the issue where use of AJA RGB codecs for preview rendering in Premiere Pro causes rendered segments to be flipped horizontally

XENA 4.1.1 software is available at the support section of our website:
http://www.aja.com/support/index.php

The complete XENA 4.1.1 release notes can be downloaded here:
http://www.aja.com/ajashare/AJA_XENA_ReleaseNotes4.1.1.pdf


Please be sure to read thoroughly the release notes and all information pertaining to the installation and use of the XENA 4.1.1 software.

As always, feel free to contact us with any additional questions.

Thank you,

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
support@aja.com



Return to posts index

Pete Clouston
Re: *New* XENA Software v. 4.1.1
on Aug 10, 2009 at 9:49:54 pm

I updated to 4.1.1, and I'm still not able to use the ASIO imputs in Soundbooth or Audition. Was this supposed to fix that?


Return to posts index

Tim Kolb
Re: *New* XENA Software v. 4.1.1
on Aug 10, 2009 at 10:20:23 pm

As far as I know, there hasn't been any changes in audio I/O functionality in the v4.1.1 software update.

I use an additional box (Inpsire GT) to feed/monitor Audition audio.



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]