FORUMS: list search recent posts

New 4.0 drivers under xp 64bits

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
christian urbanski
New 4.0 drivers under xp 64bits
on May 19, 2009 at 11:44:54 am

Hi,can anyone install the new driver for aja xena version 4.0 under xp 64bits?.When i execute the installer,a error appears saying the Quicktime is not installed...and the lastest version is installed (7.6).I´m waiting for the aja support...but....nothing.
Any way to avoid the quicktime check?...i tried to copy the quicktime folder to the same root than vista64 (either i test the driver in windows 7 and works).
Any idea?
I can´t use the cs4 argggg


Return to posts index

Tim Kolb
Re: New 4.0 drivers under xp 64bits
on Jun 4, 2009 at 12:37:12 pm

I can't tell if you're attempting to use Vista 64 or XP 64 from your post as you mention each...

If you're using XP64, AJA support probably won't be of much help... Since CS4 technically does not support XP64, AJA really can't either.

I don't know that you'd want the installer to -skip- looking for QT as the card's drivers use QT extensively in several modes.

TimK,
Director, Consultant
Kolb Productions,


Return to posts index

christian urbanski
Re: New 4.0 drivers under xp 64bits
on Jun 9, 2009 at 2:07:43 pm

well....new drivers and now, it works...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]