FORUMS: list search recent posts

Deadline Approaching and Help Needed

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Davis
Deadline Approaching and Help Needed
on Feb 25, 2009 at 10:22:47 am

I have a deadline today and I'm hitting a wall with my brand new AJA Xena LHe card. The card installed normally and Vegas does see the card in it's drop down menus.

My video output from the timeline is seen on my analog component monitor as expected. The problem is with the proper black levels.

I should mention first that I have applied the Computer to Studio RGB filter to all of the video output and that brought the black levels up to 0 ire. I have an external Tektronix waveform/vector that I am relying on for monitoring the output signal using the identical analog component signal fo it's input. My black levels won't budge from 0 to 7.5. This sounds like a simple tick box somewhere but I've gone thru Vegas and AJA manuals in detail and can't find anything to bump up the blacks from 0 to 7.5. Things like further adjusting the gamma curve, color correction are only muddying the waters and not addressing the real problem.

Anyone with experience specifically with the AJA Xena LHe and Sony Vegas Pro 8c?

Erik Davis


Return to posts index

Tim Kolb
Re: Deadline Approaching and Help Needed
on Mar 25, 2009 at 3:04:42 am

Where was the black level before you applied the filter?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Erik Davis
Re: Deadline Approaching and Help Needed
on Mar 25, 2009 at 7:28:21 am

Hi Tim,

The black level was below 0 ire. I have since found out what the issue is pretty much. Sony Vegas output through the AJA Xena board is default SMPTE 0 ire which works great for Japan NTSC for example. This is not specifically a problem with Xena but with how Sony wrote the drivers to work with the Xena. They wrote the drivers for 0 ire. Now the AJA Kona board (Final Cut world) software has a tick box for switching the output to 7.5 but for some reason know one thought to do this for AJA Xena users. The solution seems to be a SDI to Component Analog converter from AJA that does include a switch to 7.5 IRE.

Erik



Return to posts index


Tim Kolb
Re: Deadline Approaching and Help Needed
on Mar 25, 2009 at 10:34:26 pm

That doesn't seem right...in Premiere Pro I have a settings panel that I can switch the black level on...I have Vegas 8, let me see what I can see on those settings.

Do you have the retail drivers for the LH card? can you change that black setting in Machina?




TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Erik Davis
Re: Deadline Approaching and Help Needed
on Mar 26, 2009 at 4:21:00 am

Tim,

You are right. It doesn't seem right but I'm pretty sure that is the way it is. I didn't understand what you meant by retail drivers. I am using the latest drivers from AJA for the XENA LHE. Machina had some settings but nothing that changed the output on the video card. Rudy at AJA told me that it was how Sony wrote the drivers for the XENA that they didn't deal with 7.5 IRE only 0 IRE.

Erik





Return to posts index

Tim Kolb
Re: Deadline Approaching and Help Needed
on Mar 26, 2009 at 1:19:17 pm

Well...I snooped around everywhere and I guess I have to agree... I can't find anything either.

Now...keep in mind that many VTRs will add "setup" upon recording (raise black to 7.5), so you may not be dead in the water...have you put the waveform downstream from the VTR? Maybe A-B so you can compare the edit system's output and the VTR loop out.

What are your edit project settings and what format are you outputting to?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index


Erik Davis
Re: Deadline Approaching and Help Needed
on Mar 26, 2009 at 1:26:02 pm

Tim,

Nice of you to offer your sleuthing services and good that we came up with same results. I use a PVW-2800 which does have a built-in TBC which I assumes provides it's own setup and blanking so that is an interesting point you brought up. My scope was intentionally setup to see what was going into the VTR and not what was coming out. That should be an interesting test. Bigger problem through right now is that my HP workstation needs slot 4 for the XENA and I have put my Matrox AXIO LE back in the that slot after I had some problems with XENA card. I think I want to get a box just for the XENA card, Sony Vegas and CS3 and nothing else just to have in case I come up with a good need for it. Thanks again for helping confirm what I thought was the problem.

Erik



Return to posts index

Tim Kolb
Re: Deadline Approaching and Help Needed
on Mar 27, 2009 at 3:23:20 pm

While I'm sure there are conflicts out there, I've honestly not had many issues with the Xena card here. My system is a little unorthodox with 4 displays requiring 2 dual head display cards, dual boot XP (soon to be triple boot after adding Vista 64), internal RAID, external FC Array...lots of challenges but knock on wood, the Xena has not typically been a hang up for me.

On the 7.5 pedestal thing in Vegas, if you ever have that again and you need to get it out, would it make sense to add a black generator on a track beneath everything else to cover any empty gaps serving as black, and apply "Broadcast Colors" to the entire project? There are presets for various output profiles in there...

Vegas is not my primary tool so I'm searching a bit...







TimK,
Director, Consultant
Kolb Productions,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]