FORUMS: list search recent posts

Xena playback of image sequences and viewing from DF5

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Pearson
Xena playback of image sequences and viewing from DF5
on Jan 21, 2009 at 4:01:45 am

Hello,

I have recently acquired 2 Xena LSe cards to run with Digital Fusion and Premiere CS4.

While testing I have discovered that if I select an image sequence (SD tgas - 6000 frames in length) it will play them well enough, but around frame 738 it starts outputing black. Both on the computer monitor and on the broadcast monitor.

Any ideas?

Also, when I try to view images from within Digital Fusion 5.2 to the broadcast monitor the images come up blue! Not very helpful. Any suggestions on this would be appreciated too.

Thanks.



Return to posts index

Tim Kolb
Re: Xena playback of image sequences and viewing from DF5
on Feb 21, 2009 at 5:03:41 am

You're using CS4? CS4 drivers haven't been released yet...

These issues are in PPro as well?




TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Scott Pearson
Re: Xena playback of image sequences and viewing from DF5
on Feb 23, 2009 at 6:41:13 am

Hi Tim,

Thanks for replying. I have since figured out that the CS4 drivers aren't available yet, but seeing how as we're talking...

I've since installed the Xena drivers with Premiere Pro CS3. The system almost works. The problem is that when I play image sequences (720x576 PAL TGAs) the output from the Xena card goes black as long as the sequence is being played. It comes back as soon as I hit pause.

The tricky bit is that it all works just fine with Digital Fusion 5.3 and the Machina Player. But not with PP.

I've read the manual (last resort, of course) but see nothing that helps.

Many thanks for any suggestions.

PS. I ran the disk check utils and there are no problems on that front:)



Return to posts index


Tim Kolb
Re: Xena playback of image sequences and viewing from DF5
on Feb 24, 2009 at 3:57:27 pm

Hmmm...I need to try this myself. Out of curiousity, does the problem exist for you with with NTSC-sized frames?

Also...what are your project settings? (QT or AVI?)

...if there are two clips, does the new clip start playing for the 700 odd frames and then go black, or does the 700 frames of visible playback 'start over' when you stop and hit play (oe spacebar or whatever) again?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Scott Pearson
Re: Xena playback of image sequences and viewing from DF5
on Feb 26, 2009 at 11:47:59 pm

I've found a workaround for the problem, and have a pretty good idea what the problem is.

Bascially the answer was to compress the targa files on export. This is true both for playing images rendered in Digtal Fusion and exported from Avid. Uncompressed images will not play in Premiere Pro CS3 on my system.

The really interesting thing is that uncompressed images rendered out of DF WILL play in Machina. Uncompressed images exported from Avid will not. Regardless of the fact that both are 24bit RGB targa files.

I'm guessing that the difference to playing from Premiere vs Machina is that Premiere has a bigger system overhead. I *only* have one Quad processor in my dual proc board at the moment. Looks like I might be investing in a second.

The main thing is that everything is working well enough that we can hit this production running.

Thanks for your help.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]