FORUMS: list search recent posts

Xena LH and Vegas Pro 8.0c

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Levy
Xena LH and Vegas Pro 8.0c
on Nov 30, 2008 at 12:34:06 pm

I'm having capture and playback problems with the above set-up in my Dell Precision workstation T7400.

1) I can capture beautiful video with Machina using either SDI or component Betacam SP input. It plays back fine in Machina too, without any AV sync problems.

2) If I try to capture the same sequences with Vegas, the video captures but no audio.

3) If I import AVIs captured in Machina into Vegas, the video looks compressed (not as crisp) and the audio and video are a few frames out of sync.

Need to dump Vegas for Premier?

Thanks for any help or suggestions!




Return to posts index

Daniel Levy
Re: Xena LH and Vegas Pro 8.0c
on Nov 30, 2008 at 5:09:55 pm

When I capture in Premier, I can scrub through the resultant source clip and hear sound fine. Plus the AV sync is spot-on. Excellent! An enormous improvement over Vegas!

However, when I drop the clip into the timeline and try to play it from there, I hear nothing. How do I tun on audio in the timeline?

Thanks for helping a novice with this software. I've previously edited extensively with Velocity and I had no such issues.







Return to posts index

Tim Kolb
Re: Xena LH and Vegas Pro 8.0c
on Dec 2, 2008 at 2:12:33 am

In Premiere...you may want to check the audio preferences and make sure they are playing back through what you want to listen to...if it's set to play out the AJA card and you have your speakers tied to the computer's sound card...that's a key setting

Vegas...

I'm no Vegas expert so you may want to post the question in the Vegas forum...AFAIK, you shouldn't have any specific issues with Vegas...I suspect there are some preview quality settings in there that probably make a difference...as far as capture in Vegas...also check the audio capture settings, they may not be pointing at the AJA card...



TimK,
Director, Consultant
Kolb Productions,


Return to posts index


Daniel Levy
Re: Xena LH and Vegas Pro 8.0c
on Dec 2, 2008 at 7:47:24 am

Thanks Tim. I did post the question at the Vegas forum too. So far, not much help.

I did get Premiere to work fine when I produced Quicktime files instead of AVIs. I noticed that Premiere has a ton of input and output settings specifically geared for the AJA card, whereas Vegas has a scant few.

Sadly also, tech support at AJA has very little knowledge of Vegas. Looks like Sony has not spent the time to gain a high-degree of compatibility with that company nor with customers.



Return to posts index

Tim Kolb
Re: Xena LH and Vegas Pro 8.0c
on Dec 29, 2008 at 4:00:53 pm

Well... It can be tough to keep it all straight when you have a hardware company developing all the parts of the product they need to develop and a software company on a completely different cycle that adapts and utilizes that hardware in a custom way...

It happens with all software/hardware combos to some extent.

Anyway, I know that Vegas 8 is really targeted at an SDI workflow with the Xena, so it should work with SDI. When you capture in Machina, are you creating two separate files? (audio clip and a video clip?)

You say you tried to capture via SDI. How did you get the video converted to SDI? How did you handle the audio? The audio can be embedded in the SDI stream or come in separately, but it has to jive with your capture settings of course.

As a workaround, what if you simply capture your media in Premiere Pro and edit in Vegas if that's the edit interface you prefer?




TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Daniel Levy
Re: Xena LH and Vegas Pro 8.0c
on Dec 31, 2008 at 6:13:39 pm

That's exactly what I did. I created clips in Premiere and they play back beautifully there and in Machina.

However in Vegas 8.0c, there's a >2 second AV sync offset. I've tried shifting the video and audio back and forth to visually synchronize, but that's a pain with each clip. Has to be a better way.

I've made Quicktime files in Premiere.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]